Network Simulator
cancel
Showing results for 
Search instead for 
Did you mean: 

HCL 7.1.59 Will not install on VirtualBox 5.0.x

joe afamasaga
Occasional Visitor

HCL 7.1.59 Will not install on VirtualBox 5.0.x

Having upgraded to "VirtualBox 5.0.10 for Windows" I am now unable to install the latest HCL_7.1.59.

This is the error message:

"The VirtualBox version is lower than the HCL needed"

I guess we will need a newer release that is VirtualBox 5 compatible. Or one that just understands VirtualBox 5 is just fine?

6 REPLIES
Dennis Handly
Acclaimed Contributor

Re: HCL 7.1.59 Will not install on VirtualBox 5.0.x

>"The VirtualBox version is lower than the HCL needed"

>I guess we will need a newer release that is VirtualBox 5 compatible.

 

The message seems to indicate that you need a more recent version of VirtualBox, if that's possible.

GuilhermeSilva
Occasional Visitor

Re: HCL 7.1.59 Will not install on VirtualBox 5.0.x

Hello,
did the following, uninstalled the version 5.0.10 then downloaded the version 4.2.18 (http://download.virtualbox.org/virtualbox/4.2.18/VirtualBox-4.2.18-88781-Win.exe) and installed, after that did the installation of HCL normally.

I installed and tested and then updated to version 5.0.10 normally.

Thank you and sorry for the English ... I'm from Brazil ... kkk !!

j4m3ms63
Occasional Visitor

Re: HCL 7.1.59 Will not install on VirtualBox 5.0.x

You can fix the error doing the following ... my system works fine this way (please change the vbox version number in my example to whatever you use).  Note: This is based on a Win7 Ent install.

After vbox install:

use regedit:

HKEY_LOCAL_MACHINE\SOFTWARE\Oracle\VirtualBox

Change Version to 4.2.18 then install and change back to 5.0.14

Jase4772
Regular Advisor

Re: HCL 7.1.59 Will not install on VirtualBox 5.0.x

Worked a treat but had to do VersionExt as well.

 

Cheers

Jase

Mechanicalthink
Occasional Advisor

Re: HCL 7.1.59 Will not install on VirtualBox 5.0.x

Not working with latest version of VirtualBox 5. It will display an error "Please check your Virtualbox API". Changing registry does not make a difference.

HPE really needs to step up its game as they are so far behind Cisco when it comes to virtual labs and trianing materials. They really need to start to pay attention and develop the simulator in much quicker pace. Just look at how good the Cisco Packet Tracer has become, for example.  VirtualBox 5 has been out for quite some time now and it's undbeliavable that a company of a size of HPE can not keep pace.

spgsitsupport
Frequent Advisor

Re: HCL 7.1.59 Will not install on VirtualBox 5.0.x

Does that mean thet there is no solution STILL?

Is 7.1.59 the latest version?