Network Simulator
cancel
Showing results for 
Search instead for 
Did you mean: 

HNS 7.1.50 isnt supposed to work with Ubuntu 15.04 and Virtualbox 5.0?

Apachez-
Trusted Contributor

HNS 7.1.50 isnt supposed to work with Ubuntu 15.04 and Virtualbox 5.0?

Tried installing the latest HNS I could locate (7.1.50) and that went fine, the GUI works but when I want to start the simulation I just get:

 

Failed to refresh comware version.

 

So is this fixable or is HNS not supposed to work with Ubuntu 15.04 (64-bit) and Virtualbox 5.0?

 

The config im trying to run is:

 

#device 1
device_id = 1

#device type is chassis
device_model = SIM1200

#board slot type and memory_size
board = slot 0 : SIM1201 : memory_size 1024

3 REPLIES
Sietze Reitsma
Respected Contributor

Re: HNS 7.1.50 isnt supposed to work with Ubuntu 15.04 and Virtualbox 5.0?

Latest similator (HCL 7.1.59) is only available for Windows  at the moment. It has a nice GNS3 like interface and works much easier than HNS.

 

http://www8.hp.com/us/en/networking/simulator/index.html

 

I'm not sure if there will be an Ubuntu version in the future.

FlorentTymen
Occasional Visitor

Re: HNS 7.1.50 isnt supposed to work with Ubuntu 15.04 and Virtualbox 5.0?

Hi,

 

I've got the same error "Failed to refresh comware version" on a Windows 8.1 fresh installation.

 

Any help ?

 

Thanks 

Hirantha
Visitor

Re: HNS 7.1.50 isnt supposed to work with Ubuntu 15.04 and Virtualbox 5.0?

HCL 7.1.59 not supported with virtual box 5.0.6.