Showing results for 
Search instead for 
Do you mean 

Can ping but can not browse

Occasional Visitor

Can ping but can not browse

Hi,

I have Compaq Presario F700 Laptop ( OS :Vista Home. I have been using using it for over a year now without any problems until recently.

Since last 2 weeks I have not been able to access any website using any browser. Surprisingly , my laptop shows connected to Internet . I can use MSN , Yahoo ,Gtalk for chatting without any problem. However, can not browse any website .

Initially , I was using Chrome , it stopped working so I switched to IE 7.0 , after few days IE 7.0 stopped working so I switched to Mozzila . It worked for 2/3 dayts , after that there is not browsing at all . I have tried so far..
1)uninstalling / installing both browsers except IE 7.0
2)netsh winsock reset
3)netsh int ip reset

but to no avail .

Can someone guide me to crack this issue.

Thanks,

Prasad
4 REPLIES
Honored Contributor

Re: Can ping but can not browse

I'm not going to have a solution for you I don't think, but let's rule out a few things for others who may reply:

Your symptoms might result from a virus. Have you run a virus scan with your anti-virus software definitions being current?

Do you have or can you borrow another computer to try browsing with from your location using your existing cables and equipment?

If that 2nd computer can't, then:

Reboot your modem (assuming you have a broadband connection) and your router if you have one.

Call your ISP's tech support, and see if they can connect from their end and check out the modem.

Pat
Esteemed Contributor

Re: Can ping but can not browse

Check out the TIME (And region) on your computer.
---++++Only read the manual as a last resort++++---.
Occasional Advisor

Re: Can ping but can not browse

Hi


Do you still have the same issue

please run all this in commadn prompt
â ¢ regsvr32 oleaut32.dll
â ¢ regsvr32 shdocvw.dll
â ¢ regsvr32 actxproxy.dll
â ¢ regsvr32 mshtml.dll
â ¢ regsvr32 pdm32.dll

the close all browser and try again
if got the same issue type in command ipconfig /release
then ipconfig /renew

Please let me know

Rgds Christopher Mendoza
Occasional Visitor

Re: Can ping but can not browse

I had solved the same problem. I'm being lazy read this: http://amiatypist.blogspot.com/2009/12/can-ping-can-not-browse.html
//Add this to "OnDomLoad" event