Showing results for 
Search instead for 
Do you mean 

HP AdvanceStack 440 issue

Occasional Visitor

HP AdvanceStack 440 issue

I've recently acquired two HP AdvanceStack 440 routers. I'm trying to configure them via a serial cable, and am not having much luck. I've found documents on the hp website telling me to use 9600/n81 an a null modem cable. Doing this gives me no output. If I use 38400 or 57600, I get about 30 characters of garbage. I've tried pressing return a few times like some pages have suggested, but no luck with that either.

I doubt that the routers are malfunctioning, given that they are both exhibiting the same problem.

I've turned hardware flow control off, and I get the problem both with and without XON/XOFF.

I get the following text back when I use 38400bps:

??????????????????????????????????????????????????????????????????????????
2 REPLIES
Valued Contributor

Re: HP AdvanceStack 440 issue

It sounds to me like you're using the wrong baud rate. have you tried anything other than 9600, 38400 or 57600? It might be worth resetting the routers to factory defaults and trying 9600 again.

Just keep changing the baud rate and you should get a response eventually, and hit return a few times at each different rate, this will refresh the screen. bear with it, you'll get through eventually (i hope).

HTH

Patrick
working harder, making better, doing faster makes us stronger
Frequent Advisor

Re: HP AdvanceStack 440 issue

Ok I know this is an old post but I just had the same problem with one of these OLD beasts. *I* dont think that just any null modem cable will work. I used an off-the-shelf null modem cable with no results.

After I got a 24542G cable it worked no problem.

Mabye this will help someone down the line.

--To go forward, you must backup
//Add this to "OnDomLoad" event