Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

HP-UX 11.0 with SAMBA 2.0.7

Alice Seeley
Frequent Advisor

HP-UX 11.0 with SAMBA 2.0.7

I need to test an 11.0 PA-RISC server that is running the following: HP-UX code is currently: B.11.00 Samba is @ version: 2.0.7 This HP-UX server is currently part of a Windows 2003 domain and I would like to connect to a Windows 2008 R2 Active Directory domain while preserving the current CIFS/Samba file shares (if possible). I would accept any information on doing this. I have a feeling that Windows 2008 R2 requires a later version of Samba but thought I would ask.