Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
cancel
Showing results for 
Search instead for 
Did you mean: 

LAN INDICATOR NOT BLINKING

LAN INDICATOR NOT BLINKING

HI ALL
THE LAN INDICATOR OF MY rp3440 DOES NOT BLINK EVEN WHEN I CONNECTA GOOD NETWORK CABLE TO IT SO I CAN ONLY GO THROUGH THE mp TO ACESS THE CONSOL BUT I WANT T CONNECT TO THE CONSOLE DIRECT
3 REPLIES
Horia Chirculescu
Honored Contributor

Re: LAN INDICATOR NOT BLINKING

From MP, enter console, log in as root
Use lanadmin (lanadmin lan display) to enter in LAN Interface test mode. Check the counters. Status should be up. No errors.

Horia.
Best regards from Romania,
Horia.
Bill Hassell
Honored Contributor

Re: LAN INDICATOR NOT BLINKING

Have you setup networking on HP-UX? You'll need to set the IP address, subnet mask and gateway plus DNS servers if needed. Use SAM to setup networking for HP-UX.


Bill Hassell, sysadmin
Alastair Donaldson
Frequent Advisor

Re: LAN INDICATOR NOT BLINKING

If you are referring to the network accessible MP port then use a serial connection to get to the MP prompt then type CM then LC. Make sure that you have a valid address etc then do an XD and try to ping something. You may also have to do a restart of the MP if you have changed the MP address. (xd then r). Note this does not restart the system just the MP board.

If you are referring to a normal Telnet / ssh session to the OS then you may want to check the speed of the connection and get with your network folks to have them check the switch port speed. They should also be able to give you the MAC address of the port they are seeing and tell you which vlan the port is connected to.
Use lanscan to get the MAC address.
Use lanadmin -x ppa to check the speed.