Showing results for 
Search instead for 
Did you mean: 

Multicast and broadcast issue!

Go to solution
Lorenzo Facello
Valued Contributor

Multicast and broadcast issue!

Hi forum,
when I try to create an image (with Rapid Deployment Pack 2.20 on win2003) of a dl360
After my DHCP gives a IP addr I receive:

PXE-E77: Bad or missing discovery server list.

I found on the web this description about the PXE-E77: Multicast and broadcast discovery are both disabled, or use server list is enabled, and the server list tag ...

I have a procurve Switch 2660 with default config.
The rdp LAN is configured on 192.168.10.x
if I ping the broadcast address
I don't receive any answer
Can you suggest me some checks to do?

thanks in adv

Hemanth Gurunath Basrur
Honored Contributor

Re: Multicast and broadcast issue!

Hi Lorenzo,

I hope you get some hints from the foll. message in another forum, where a person faced a more or less similiar issue:


I'm getting the PXE-E77 Bad or Missing Discovery List error when booting PXE on one of my servers. The server gets a DHCP address but then generates the above error.

The DHCP server and PXE server are on the same server and the Option 60 is set correctly in the DHCP scopes.

I'm running on HP RDP 2.20 Server on Windows 2003 SP1.

If I use a floppy based PXE boot it works great... just not via the NICs.

Any ideas?

Fixed it. This was a problem with the install of the 6.5 Deployment in the install of 2.20 RDP we did. The PXE.ini file was missing a bunch of information not the least of which was the Discovery_List entry. A clean install on another server confirmed the missing entries.

In PXE.ini add the following


Restart the PXE server and it will populate in the list with the entry for your localboot image and any other images on the line; ie

Discovery_list="129,1,", "128,1,"

etc depending on how many images you have set up.

Hope this solution works. Good luck.

Lorenzo Facello
Valued Contributor

Re: Multicast and broadcast issue!

Dear Hemanth,

At the end, I reinstalled the rdp... this time 2.10!!
and it worked at first time..

Now I guess RDP 2.20 is not really a great product... or better... HP has to fix it.
why is not explain in the manual?

really thanks for the solution.. I will try it.