Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Network Issue(lan card)

shikhar_1
Regular Advisor

Network Issue(lan card)

Hi,

 

Its regarding one of my LAN Card (lan4)showing claimed but in operatio status showing down. See the below o/p

I believe Operation state (value) =down(2) indicates that card is not seeing the link from the other side

### lanadmin -g 4 ###

 

PPA Number                      = 4

Description                     = lan4 HP PCI 1000Base-T Release B.11.11.27

Type (value)                    = ethernet-csmacd(6)

MTU Size                        = 1500

Speed                           = 1000000000

Station Address                 = 0x306ef4bb9b

Administration Status (value)   = up(1)

Operation Status (value)        = down(2) ===è IP Address assigned, but Operation status is down now.

Last Change                     = 800125722

Inbound Octets                  = 3711701124

Outbound Octets                 = 112920895

 

ebzdys01: /etc/rc.config.d # netstat -in
Name      Mtu  Network         Address         Ipkts   Ierrs Opkts   Oerrs Coll
lan3      1500 10.15.20.0      10.15.20.123    587561980 0     550284099 0     0
lan0      1500 10.15.35.0      10.15.35.57     145664139 0     280296282 0     0
lo0       4136 127.0.0.0       127.0.0.1       46254668 0     46254696 0     0
lan4*     1500 10.15.11.0      10.15.11.128    102376074 0     96723240 0     0 <<-------- This lan card is not showing up.

 

ebzdys01: /etc/rc.config.d # ifconfig lan4
lan4: flags=1842<BROADCAST,RUNNING,MULTICAST,CKO>
        inet 10.15.11.128 netmask ffffff00 broadcast 10.15.11.255

ebzdys01: /etc/rc.config.d # ioscan -funC lan
Class     I  H/W Path  Driver S/W State   H/W Type     Description
===================================================================
lan       0  0/0/0/0   btlan  CLAIMED     INTERFACE    HP PCI 10/100Base-TX Core
                      /dev/diag/lan0  /dev/ether0     /dev/lan0
lan       3  0/2/0/0   igelan CLAIMED     INTERFACE    HP A6825-60101 PCI 1000Base-T Adapter
lan       1  0/4/0/0   gelan  CLAIMED     INTERFACE    HP A4926A PCI 1000Base-SX Adapter
lan       4  0/6/0/0   igelan CLAIMED     INTERFACE    HP A6825-60101 PCI 1000Base-T Adapter
lan       2  0/7/0/0   gelan  CLAIMED     INTERFACE    HP A4926A PCI 1000Base-SX Adapter

 

star (*) is showing with lan4. What does this means?

I am not able to ping this IP from other servers.

 

What coulbe the possible issue?

 

Appreciate the early response.

 

6 REPLIES
shikhar_1
Regular Advisor

Re: Network Issue(lan card)

Update:

 

Lan 4 is showing disabled if checking from SAM

 

1000Base-T       lan4        0/6/0/0    Disabled              10.15.11.12.

 

I have tried to reset the lan services thorugh lanadmin but no luck. It is still showing disabled

Patrick Wallek
Honored Contributor

Re: Network Issue(lan card)

Can you do an:

 

# ifconfig lan4 up

 

What happens?

shikhar_1
Regular Advisor

Re: Network Issue(lan card)

I tried ifconfig lan4 up but no luck. It is not showing up.

 

ebzdys01: /etc/rc.config.d # ifconfig lan4 up
ebzdys01: /etc/rc.config.d #  ifconfig lan4
lan4: flags=1843<UP,BROADCAST,RUNNING,MULTICAST,CKO>
        inet 10.15.11.128 netmask ffffff00 broadcast 10.15.11.255
ebzdys01: /etc/rc.config.d #


Patrick Wallek
Honored Contributor

Re: Network Issue(lan card)

Yes, it is showing UP.

 

>>  lan4: flags=1843<UP,BROADCAST,RUNNING

 

Can you ping that IP address now?

shikhar_1
Regular Advisor

Re: Network Issue(lan card)

Just now it is showing UP, earlier it was not showing UP.

 

Still i am not able to ping from other servers.

shikhar_1
Regular Advisor

Re: Network Issue(lan card)

Again it gone down.

 

ebzdys01: /etc/rc.config.d # ifconfig lan4
lan4: flags=1842<BROADCAST,RUNNING,MULTICAST,CKO>
        inet 10.15.11.128 netmask ffffff00 broadcast 10.15.11.255

 

ebzdys01: /etc/rc.config.d # lanadmin -g 4

                      LAN INTERFACE STATUS DISPLAY
                       Fri, Jan 27,2012  14:10:29

PPA Number                      = 4
Description                     = lan4 HP PCI 1000Base-T Release B.11.11.27
Type (value)                    = ethernet-csmacd(6)
MTU Size                        = 1500
Speed                           = 1000000000
Station Address                 = 0x306ef4bb9b
Administration Status (value)   = up(1)
Operation Status (value)        = down(2)
Last Change                     = 807042935
Inbound Octets                  = 35396320
Inbound Unicast Packets         = 117607
Inbound Non-Unicast Packets     = 6285
Inbound Discards                = 0
Inbound Errors                  = 0
Inbound Unknown Protocols       = 0
Outbound Octets                 = 20186428
Outbound Unicast Packets        = 113505
Outbound Non-Unicast Packets    = 9
Outbound Discards               = 0
Outbound Errors                 = 0
Outbound Queue Length           = 0
Specific                        = 655367

Ethernet-like Statistics Group

Index                           = 4
Alignment Errors                = 0
FCS Errors                      = 17
Single Collision Frames         = 0
Multiple Collision Frames       = 0
Deferred Transmissions          = 0
Late Collisions                 = 0
Excessive Collisions            = 0
Internal MAC Transmit Errors    = 0
Carrier Sense Errors            = 0
Frames Too Long                 = 0
Internal MAC Receive Errors     = 0