BladeSystem Forums have moved here
To make BladeSystem information easier to find, we have moved the BladeSystem forums here, to Servers and Operating Systems.
Showing results for 
Search instead for 
Do you mean 

Pathworks software

SOLVED
Go to Solution
Occasional Contributor

Pathworks software

We are using a Vax 4000-300 and users still connect with a LAT protocol. IP is not installed and will not be installed anytime soon. The windows 2k clients connect using a terminal emulator and of course LAT. Moving forward, and late as it may be, we are upgrading to XP, which isnt supported with LAT in newer emulators. I have contacted HP and the suggested software is Pathworks 32 Mul Sys #QM-5LKAA-AB -- My questions are: Does this come with a LAT driver and will it work with XP?
Is this the same as PW32 7.4 that I have read that would work or better?
4 REPLIES
Trusted Contributor

Re: Pathworks software

That part# is for a single user license for PW32 7.4, and if you don't have the CD the Kit is part# QA-5LKAA-H8. See the SPD:

http://h18000.www1.hp.com/info/SP5633/SP5633PF.PDF

For the license part#, -AC is ten users, -AD is 25, etc.

It comes with LAT and DECNET and the PowerTerm 525 emulator which does work with LAT and/or CTERM.

If you need NetBEUI for file sharing on the VAX, you'll have to copy & install a couple of files to the PC from the XP's OS CD. See:

http://support.microsoft.com/kb/301041

Occasional Contributor

Re: Pathworks software

Thanks Doug
That is quite unfortunate that after finally reaching someone to order this was put together as a kit with the CD by HP!and for 240$ and NO cd I would not be to happy.

I will phone them and question the order using the spd

Very much appreciated
Occasional Visitor

Re: Pathworks software

I have a Q with this too... Does the QA-5LKAA-H8 have a default number of licensing included with it? or do I have to purchase it seperatly?
Trusted Contributor

Re: Pathworks software

VMSwho: Does the QA-5LKAA-H8 have a default number of licensing included with it?

No.

VMSwho: or do I have to purchase it seperatly?

Yes.