Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

SAM issue: multiple LAN entries showing with SAM, lanscan command showing normal

Aqib Hameed Abbasi
Occasional Contributor

SAM issue: multiple LAN entries showing with SAM, lanscan command showing normal

hi All,

 

i am facing problem with SAM,

from lanscan command its showing following output thats seems OK but from SAM its showing differently.

=========================================

# lanscan
Hardware Station        Crd Hdw   Net-Interface  NM  MAC       HP-DLPI DLPI
Path     Address        In# State NamePPA        ID  Type      Support Mjr#
3/0/0/0/0/0/0 0x68B59991BF52 0   UP    lan0 snap0     1   ETHER     Yes     119
3/0/0/0/0/0/1 0x68B59991BF56 1   UP    lan1 snap1     2   ETHER     Yes     119
3/0/0/2/0/0/0 0x68B59991BF5A 2   UP    lan2 snap2     3   ETHER     Yes     119
3/0/0/2/0/0/1 0x68B59991BF5E 3   UP    lan3 snap3     4   ETHER     Yes     119
6/0/0/0/0/0/0 0xD48564EE3716 4   UP    lan4 snap4     5   ETHER     Yes     119
6/0/0/0/0/0/1 0xD48564EE371A 5   UP    lan5 snap5     6   ETHER     Yes     119
6/0/0/2/0/0/0 0xD48564EE371E 6   UP    lan6 snap6     7   ETHER     Yes     119
6/0/0/2/0/0/1 0xD48564EE3722 7   UP    lan7 snap7     8   ETHER     Yes     119
LinkAgg0 0x000000000000 900 DOWN  lan900 snap900 10  ETHER     Yes     119
LinkAgg1 0x000000000000 901 DOWN  lan901 snap901 11  ETHER     Yes     119
LinkAgg2 0x000000000000 902 DOWN  lan902 snap902 12  ETHER     Yes     119
LinkAgg3 0x000000000000 903 DOWN  lan903 snap903 13  ETHER     Yes     119
LinkAgg4 0x000000000000 904 DOWN  lan904 snap904 14  ETHER     Yes     119

================================================================
from SAM its showing repeatedly.
SMH-> Networking and Communications-> Network Interfaces Configuration-> Network Interface Cards

Interface Name    Subsystem    Hardware Path    Interface State    Interface Type    IPv4 Address      IPv6 Address
-----------------------------------------------------------------------------------------------------------------------------
lan0              iexgbe       3/0/0/0/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan1              iexgbe       3/0/0/0/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan2              iexgbe       3/0/0/2/0/0/0    up                 10GBASE-KR        172.16.1.54       Not Configured
lan3              iexgbe       3/0/0/2/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan4              iexgbe       6/0/0/0/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan5              iexgbe       6/0/0/0/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan6              iexgbe       6/0/0/2/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan7              iexgbe       6/0/0/2/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
0                                               down               10GBASE-KR        Not Configured    Not Configured
lan0              iexgbe       3/0/0/0/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan1              iexgbe       3/0/0/0/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan2              iexgbe       3/0/0/2/0/0/0    up                 10GBASE-KR        172.16.1.54       Not Configured
lan3              iexgbe       3/0/0/2/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan4              iexgbe       6/0/0/0/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan5              iexgbe       6/0/0/0/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan6              iexgbe       6/0/0/2/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan7              iexgbe       6/0/0/2/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
0                                               down               10GBASE-KR        Not Configured    Not Configured
lan0              iexgbe       3/0/0/0/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan1              iexgbe       3/0/0/0/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan2              iexgbe       3/0/0/2/0/0/0    up                 10GBASE-KR        172.16.1.54       Not Configured
lan3              iexgbe       3/0/0/2/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan4              iexgbe       6/0/0/0/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan5              iexgbe       6/0/0/0/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
lan6              iexgbe       6/0/0/2/0/0/0    up                 10GBASE-KR        Not Configured    Not Configured
lan7              iexgbe       6/0/0/2/0/0/1    up                 10GBASE-KR        Not Configured    Not Configured
0                                               down               10GBASE-KR        Not Configured    Not Configured

1 REPLY
Aqib Hameed Abbasi
Occasional Contributor

Re: SAM issue: multiple LAN entries showing with SAM, lanscan command showing normal

Any recommendations or suggestions would be greatly appreciated! still waiting for some solution please

Thanks