Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

When I ReBoot Itanium, Network Connection Whacked

Bill Brutzman
Frequent Advisor

When I ReBoot Itanium, Network Connection Whacked

It seems that I have to unplug the Cat-5 wire... and reconnect the Cat-5 wire... for the connection to come back to life.

 

This is using HP-Ux 11i v2

 

 

 

P.S. This thread has been moved from Integrity Servers > Integrity Servers to HP-UX > networking. -HP forum moderator

3 REPLIES
Robert_Jewell
Honored Contributor

Re: When I ReBoot Itanium, Network Connection Whacked

Certainly not normal.   What model server?

 

What do you see as far as errors or symptoms?  Do you get any errors during boot up (check the /etc/rc.log file)?

 

 

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!

Re: When I ReBoot Itanium, Network Connection Whacked

Which driver do you see the issue with ?
If you know the interface name (like lan0, lan1 ...), then, check the driver name from "ioscan -fC lan" at least.

 

Bill Hassell
Honored Contributor

Re: When I ReBoot Itanium, Network Connection Whacked

Login using the console and see if the connection has been disabled by the infamous dead gateway setting. You may see a message like this in syslog:

 

vmunix: Dead gateway detection can't ping the last remaining default gateway

 

Or run this command:

ndd -get /dev/ip ip_ire_status

 

 

If you see the message, you need to disable this default setting on all your HP-UX servers.

 

First, turn off the gateway detection:

 

ndd -set /dev/ip ip_ire_gw_probe 0

Then edit the file /etc/rc.config.d/nddconf and add these 3 lines:

 

 

TRANSPORT_NAME[0]=ip
NDD_NAME[0]=ip_ire_gw_probe
NDD_VALUE[0]=0

 

That should eliminate the loss of communication.

 

 



Bill Hassell, sysadmin