cancel
Showing results for 
Search instead for 
Did you mean: 

help! Network Interface Cards

hello__world
Occasional Visitor

help! Network Interface Cards

SMH-> Networking and Communications-> Network Interfaces Configuration-> Network Interface Cards:

 

Interface Name    Subsystem    Hardware Path    Interface State    Interface Type    IPv4 Address      IPv6 Address
------------------------------------------------------------------------------------------------------------------------------------
lan0              igelan       0/0/0/1/0        down               1000Base-T        Not Configured    Not Configured   
lan4              igelan       1/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan5              iether       1/0/4/1/0        down               1000Base-SX       Not Configured    Not Configured
lan1              iether       0/0/4/1/0        up                 1000Base-SX       Not Configured    Not Configured
0                                               down               1000Base-T        Not Configured    Not Configured
lan0              igelan       0/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan4              igelan       1/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan5              iether       1/0/4/1/0        down               1000Base-SX       Not Configured    Not Configured
lan1              iether       0/0/4/1/0        up                 1000Base-SX       Not Configured    Not Configured
0                                               down               1000Base-T        Not Configured    Not Configured
lan0              igelan       0/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan4              igelan       1/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan5              iether       1/0/4/1/0        down               1000Base-SX       Not Configured    Not Configured
lan1              iether       0/0/4/1/0        up                 1000Base-SX       Not Configured    Not Configured
0                                               down               1000Base-T        Not Configured    Not Configured
lan0              igelan       0/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan4              igelan       1/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan5              iether       1/0/4/1/0        down               1000Base-SX       Not Configured    Not Configured
lan1              iether       0/0/4/1/0        up                 1000Base-SX       Not Configured    Not Configured
0                                               down               1000Base-T        Not Configured    Not Configured
lan0              igelan       0/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan4              igelan       1/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan5              iether       1/0/4/1/0        down               1000Base-SX       Not Configured    Not Configured
lan1              iether       0/0/4/1/0        up                 1000Base-SX       Not Configured    Not Configured
0                                               down               1000Base-T        Not Configured    Not Configured
lan0              igelan       0/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan4              igelan       1/0/0/1/0        down               1000Base-T        Not Configured    Not Configured
lan5              iether       1/0/4/1/0        down               1000Base-SX       Not Configured    Not Configured   

 

 

 

 

 

 


------------------------------------------------------------------------------------------------------------------------------------
x-Exit smh   h-Help      Enter-Details
Esc-Back     r-Refresh

 

 

 Interface repeated display, help me .......

1 REPLY
Robert_Jewell
Honored Contributor

Re: help! Network Interface Cards

A bug with SMH?  A problem with your terminal settings, maybe?

 

Try just:

 

# nwmgr

 

 

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!