cancel
Showing results for 
Search instead for 
Did you mean: 

lan inbound / FCS errors

lan inbound / FCS errors

Hi,
we seem to have a network problem on one of our HP-UX 11i hosts.
Inbound traffic is showing poor performance and in lanadmin I see an increasing number of FCS and inbound errors.
Can this be a hardware problem of the network card ?
How can I best locate the root of the problem ?

Thanks,
Matthias

 

 

P.S. This thread has been moved from HP-UX>System Administration to HP-UX > networking. -HP Forum Moderator

mabios
8 REPLIES
RAC_1
Honored Contributor

Re: lan inbound / FCS errors

This could be duplex setting mismatch between card and switch/port side.

What is this card?? Are the setting set to autoneg??, Better hard code it on card and on port/switch side.
There is no substitute to HARDWORK
Steven E. Protter
Exalted Contributor

Re: lan inbound / FCS errors

Shalom Mathias,

lanscan

Pick the interface in question.

lanadmin -x 0

if lan0 is primary

ifconfig lan0
ifconfig lan# where # is the lan id.

Depending on the hardware you should get at minimum 100 BaseT full duplex. See your network admin and post more server details such as model or ioscan -fnC lan output to get more precise answers.

Also: Test the hardware.

mstm/cstm/xstm exercize the lan card.

That will impede performance during testing.

Any user complaints on this?

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
V. Nyga
Honored Contributor

Re: lan inbound / FCS errors

Hi,

first check the configuration of the card and the switch.
With the newer C8000 you can see the speed only with lanadmin or in SAM (there you also can change the speed very simple).

If both configurations are identical, then check the host with another network cable and/or network socket (of another host were this works?).

I have a client which doesn't work in a another building than the main building.
But this is a very special case.
In the most cases the solutions above work.

Please give us a feedback.
HTH
Volkmar
*** Say 'Thanks' with Kudos ***

Re: lan inbound / FCS errors

I forgot to mention, it is a 1000Base-SX card.
Both card and port are set on auto neg, which is default.
I did a lanadmin->reset/selftest of the card, but the FCS errors remain.
Now I want to provoke a lan failover to the standby card and see if I get the same errors.
Matthias.
mabios
V. Nyga
Honored Contributor

Re: lan inbound / FCS errors

Hi again,

in which hardware is your card?
Is another host near this one, so you can test another network connection?

V.
*** Say 'Thanks' with Kudos ***
RAC_1
Honored Contributor

Re: lan inbound / FCS errors

What does lanadmin -sx "nm_id_of_nic"
say??
There is no substitute to HARDWORK
kart
Occasional Visitor

Re: lan inbound / FCS errors

Try to find out if you need a install a patch like PHNE_31153.

see under:

http://www5.itrc.hp.com/service/patch/mainPage.do
Mirlaskar
Advisor

Re: lan inbound / FCS errors

Hi ,

 

Is this impact on server backup as we have find FCS error on System insight management for backup lan card. PFA for your reference.

 

 when we execute server backup, its take huge time (24+) to complete, however if we execute backup through production LAN card, it takes only 1hr and 30 min to complete.

 

Please suggest.

 

Regards,

Mirlaskar