Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

lan2 autonegiotion off

SOLVED
Go to solution
Deeos
Regular Advisor

lan2 autonegiotion off

Hi everyone,

I am working on my server facing error of lan2.
Here, I have attached output of lan interfaces.
Please look over output and let me know how to resolve this problem.


...............................................
amdb01#lanadmin -x 2
The link is down. The speed and other link state information
are undefined. The configuration specified for this card is:
Speed = 1000 or 100 or 10 Mbps.
Autonegotiation = On.

amdb01#lanscan
Hardware Station Crd Hdw Net-Interface NM MAC HP-DLPI DLPI
Path Address In# State NamePPA ID Type Support Mjr#
0/4/2/0 0x001A4B0728E2 1 UP lan1 snap1 1 ETHER Yes 119
0/2/1/0 0x0018FE2D15DF 4 UP lan4 snap4 2 ETHER Yes 119
0/4/2/1 0x001A4B0728E3 2 UP lan2 snap2 3 ETHER Yes 119
0/5/1/0 0x0018FE2D6860 5 UP lan5 snap5 4 ETHER Yes 119
amdb01#linkloop -i 2 0x001A4B0728E3
Link connectivity to LAN station: 0x001A4B0728E3
error: expected primitive 0x30, got DL_ERROR_ACK
dl_error_primitive = 0x2d
dl_errno = 0x04
dl_unix_errno = 57
error - did not receive data part of message
amdb01#uname -a
HP-UX amdb01 B.11.23 U ia64 2321177401 unlimited-user license
amdb01#osinfo
OperatingSystem Information
Host: amdb01
Name: HP-UX
Version: B.11.23
UserLicense: Unlimited user license
Number of Users: 1 users
Number of Processes: 159 processes
OSCapability: 64 bit
LastBootTime: May 19, 2010 0:04:36 (00530)
LocalDateTime: Jun 1, 2010 11:26:18 (00530)
SystemUpTime: 1164102 seconds = 13 days, 11 hrs, 21 mins, 42 secs


Deepak
7 REPLIES
Torsten.
Acclaimed Contributor

Re: lan2 autonegiotion off

The link is down.
Could be a NIC/cable/switch problem.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Deeos
Regular Advisor

Re: lan2 autonegiotion off



how could i recognise? it's nic card problem or switch problem.
Deepak
Torsten.
Acclaimed Contributor

Re: lan2 autonegiotion off

Use different port on switch and a different cable.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Deeos
Regular Advisor

Re: lan2 autonegiotion off

hi
I have checked cable with another lan card.
cable is okay. and port is also fine.
Deepak
John Guster
Trusted Contributor

Re: lan2 autonegiotion off

is the port activated yet?
rick jones
Honored Contributor
Solution

Re: lan2 autonegiotion off

Like any self-respecting Gigabit Ethernet interface, your lan2 interface has auto-negotiation enabled - as well it should :)

Can you tell us more about this switch? It is hardcoded in some way? If you have a loopback hood, you might connect that to the lan2 interface's port and see if it reports link up. If it does not, then the card is at least partially broken and may need to be replaced.
there is no rest for the wicked yet the virtuous have no pillows
Deeos
Regular Advisor

Re: lan2 autonegiotion off

issue is in lancard itself...


thread closed
Deepak