Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

/usr/sbin/rlpstat: Connection to **.**.**is down

Teresa Aldea
Frequent Advisor

/usr/sbin/rlpstat: Connection to **.**.**is down

I have a printer that is setup both in Hp Unix box and Windows Print server.  Hp Laser

The printer is setup in both production and test server.

The printer is setup in unix as just plain printername and ip address

Windows setting is normal Printer server and printer name.

 

The printer in test box is up and running with no problem and able to sent plain text documents.

The printer in production thinks its is up and down and up and down but the minute we send documents to it  -- we keep getting /usr/sbin/rlpstat: Connection to **.**.**is down

 

I tried printing in test server and it printed with no problem, display it lpstat -oXXXX and it is up and waiting.

I tried printing in production and it is stuck and states it is down.

 

Windows Test page - printed good.

 

 

Things we have done for testing:

 

  1. Changed setting to LPD but alignment is not right  -- can't use this option
  2. Deleted/disable/enable – stopped/start print scheduler  - deleted the first document(bad document) still no print.
  3. you can ping the printer -- telnet and windows side
  4. This is the only printer that is doing this problem

I need help.  The printer is setup as remote printer..

 

any thoughts?