HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Nimble Storage Solution Specialists
cancel
Showing results for 
Search instead for 
Did you mean: 

Need to comfirm compatibility with new VMware hosts

 
mhavens8
Occasional Visitor

Need to comfirm compatibility with new VMware hosts

We have a Nimble CS3000 running OS: 5.0.3.0-562630-opt

Our VMware environment is vCenter 6.5 and hosts (Proliant DL585 G7 @ ESXi 6.0)

We just bought two new DL385 G10s and before I load the VMWare OS, I want to know if I can install ESXi 6.7 on the hosts and the NCM 5.1, and keep vCenter @ 6.5, or do I need to install ESXi 6.5.

I'm assuming the vCenter Nimble management plug in still doesn't work with vCenter 6.7, but can the host OS be 6.7?

3 REPLIES

Re: Need to comfirm compatibility with new VMware hosts

vCenter 6.5 does not support managing ESXi 6.7 hosts.

Roland Kudelic
Occasional Advisor

Re: Need to comfirm compatibility with new VMware hosts

Hi

The latest NOS 5.0.3.0 supports vCenter 6.7.

Regards
Roland

mamatadesaiNim
HPE Blogger

Re: Need to comfirm compatibility with new VMware hosts

This is the best resource to confirm all things related to VMware compatibility: https://www.vmware.com/resources/compatibility/search.php.  "What are you looking for" has Servers/Systems selected by default.  Change it to Storage/SAN, select Nimble Storage from the partners list and you can see we are listed for 6.7U1 as well now.  Please upgrade vCenter to the latest before upgrading your ESXi hosts, as mentioned by @SprinkleJames

HPE Nimble Storage