取消
顯示結果 
搜尋替代 
您的意思是: 

關於vms 升級

關於vms 升級

我的vms version 7.2-1

裝有fortran,c ,cxx ,and oracle 817

請問可以升級到vms8.2嗎

如果可以升級

我上述的軟體可以run 嗎

還是要重裝?



1 回覆

關於vms 升級

-如果現在用的是 OpenVMS/Alpha V6.2x~7.3, 必須先 upgrade 至 V7.3-1 or 7.3-2, and then to V8.2.



-fortran, c 等, 如果其版本在 V8.2 支援範圍 (http://h71000.www7.hp.com/openvms/os/swroll/index.html), 則不必重裝.



-Oracle 817 is certified on OpenVMS/Alpha 8.2. 但我不確定是否需要重裝.



See also

-http://h71000.www7.hp.com/doc/82final/ba322-90002/ba322-90002.PDF



-VMS FAQ, Sec.5.10, 5.12. (http://h71000.www7.hp.com/wizard/openvms_faq.html)