Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

Bay locations are not in order when viewing disks with ACU

mike worrell
Regular Advisor

Bay locations are not in order when viewing disks with ACU

Hi all,

We just got a brand new PRoliant ML370 G4 in.
Got disks in bays 1-6. When you go into Array Config Util and look at the drives, the bay locations makes no sense what so ever. For instance, Bay 6 shows as Bay 15 and there is no BAY 14. Doesn't make any sense. Any ideas where to look at to fix and get it corrected?

Thanks,
Mike
3 REPLIES
Igor Karasik
Honored Contributor

Re: Bay locations are not in order when viewing disks with ACU

Mike,
Just to clarify: where you see bay number ?
do you mean SCSI ID ?
I attached picture from ACU on my ML370 G4 - I don't see any bay numbers.

Which SmartArray controller you have?
Do you have last SmartArray firmware and last Proliant support pack ?
mike worrell
Regular Advisor

Re: Bay locations are not in order when viewing disks with ACU

It's under configuration view.. show physical view.
I have attached a picture. This is a brandnew server from HP right out of the box received 2 weeks ago.
Thanks,
Mike
Igor Karasik
Honored Contributor

Re: Bay locations are not in order when viewing disks with ACU

Mike,
Ok, I understand now - you have SAS SmartArray controller P600. I don't have any experience with SAS.
I suggest you to ask this question on Proliant servers forum:http://forums1.itrc.hp.com/service/forums/categoryhome.do?categoryId=264


>>This is a brandnew server from HP right out of the box received 2 weeks ago.
Anyway, make sure you have last server BIOS and P600 firmware
http://h18000.www1.hp.com/support/files/server/us/download/24653.html
http://h18000.www1.hp.com/support/files/server/us/download/24606.html