Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE 530T 2-port adapter fails at NIC Teaming in WS2016

 
Highlighted
torepaasporet
Occasional Visitor

HPE 530T 2-port adapter fails at NIC Teaming in WS2016

Hello!
I have encountered a problem with the HPE 530T 2-port 10GbE adapter and NIC Teaming.

Have tried to update firmware and drivers from 2016,2017 and 2018 (Cavium Inc!?) to get 
NIC Teaming working with Windows 2016 Server. The same adapter works fine with RHEL and ESXi 6.X.X
with failover. 

When setting up a team from Server Manger this is my settings:
Teaming mode: Switch Independent
Load balancing mode: Dynamic
Standby Adapter: PCIe Slot 2 Port 2

When applying these settings it reports both adapters as 10 gbps but there is a 
red cross saying "Faulted" and "not found". 

A bridge network adapter appears, I can set IP-adresses, but the gateway IP just disappears.
The switches reports both ports as active with no issues.

Is there someone which has experienced this problem with this adapter?

Found some details about the driver does not support NIC Teaming in WS2016, this might be correct?

1 REPLY 1
pragav
Occasional Visitor

Re: HPE 530T 2-port adapter fails at NIC Teaming in WS2016

Hello,

 

HPE Ethernet 10Gb 2-port 530T Adapter is not fully supported on Windows Server 2016 , Hence this adapter will not support all the features on 2016

 

Operating System support:

 

Microsoft Windows Server 2008 (32/64), Enterprise, Standard, Datacenter, Web, Embedded, Foundation (SP2 and R2 w/SP1)

Microsoft Windows HPC Server 2008 (SP2 and R2 w/SP1)

Microsoft Windows Small Business Server 2011 (SBS V7) – Base

Microsoft Windows Small Business Server 2011 Essentials

Microsoft Windows Multipoint Server 2011

Microsoft Windows Server 2012

Hyper-V (R2 w/SP1)

RHEL 5.7/5.8/5.9 x86 and AMD 64 and EM 64T

RHEL 6.1/6.2/6.3 x86 and AMD 64 and EM 64T

SLES 10 SP4 x86 and AMD 64 and EM 64T

SLES 11 SP2 x86 and AMD 64 and EM 64T

Solaris 10/11

VMware vSphere 4.1 and 5.0

Citrix XenServer 6.0/6.1

 

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c03663929#N1032D

pragav
I work for HPE