Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

LongHorn Installation Problem

Ramprasad KM
Frequent Advisor

LongHorn Installation Problem

We are trying to install Windows LongHorn 64-bit Beta-1 on a machine:

Machine Details:

HP Proliant DL-360 G4 Server.
Intel Xeon Processor 3.4 GHz.
RAM : 4 GB.

Type of Install:

Brand New Machine, Boot from DVD, Install.

I am getting the following error message:

*** Start Of Error Message ***

A problem has been detected and windows has been shutdown to prevent damage to your computer.

If this is the first time you have seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for Viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption and then restart your computer.

Technical Information:

STOP : 0x0000007B (0xFFFFF98000720ED0,0XFFFFFFFFC0000034,0X0000000000000000,0X0000000000000000)

*** End Of Error Message ***

The above error message appears with a blue screen in the middle of the installation of LongHorn.

Any help to solve this is appreciated !!

Thank you very much, in advance.
4 REPLIES
Roger Faucher
Honored Contributor

Re: LongHorn Installation Problem

Hi:

It sounds like you need to copy the SCSI HA 64-bit drivers to floppy or CD and let the install process use them. I don't know if Longhorn uses the same technique as W2K3 and W2K (pressing F6 when the message appears at the bottom of the screen).

Hope this helps.

Make a great day!

Roger
Make a great day!

Roger
Alan_152
Honored Contributor

Re: LongHorn Installation Problem

Have you reported this as a bug yet?

Alternatively, you might want to fdisk the drives, or get some sort of "low level format" application to give the drives a good wiping.
Marc Carney
Valued Contributor

Re: LongHorn Installation Problem

Have you installed it from Smartstart or have you bypassed the Smartstart part of the installation ? Is it an original MS CD/DVD ? If it is a copy, then can you try the media on another machine to confirm that it works.
The sheep tell me what I need to know
Melinda Cooper
Frequent Advisor

Re: LongHorn Installation Problem

Not an answer to this question, however, is there a newer version of smartstart for installing Longhorn? We've currently got V7.4