Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle OLEDB error

David Bellamy
Respected Contributor

Oracle OLEDB error

Hello all, i'm trying to install BMC Service Desk Express 9.0 Software on a Windows 2000 Server attaching to an Oracle 9i database on a HPUX server. during installation I keep on getting an error stating that the Oracle OLEDB ODBC driver is not installed or properly registered.I have checked the Oracle Client installation and OLEDB ODBC driver is installed and the files are where the documentation has indicated that they will be. I have even ran REGSVR32 to register the driver just in case. could anyone help me out or point me in the right direction with this problem.
4 REPLIES
Oviwan
Honored Contributor

Re: Oracle OLEDB error

Hey

Have you installed the newest driver of oracle?
http://www.oracle.com/technology/software/index.html

and here an overview:
http://www.oracle.com/technology/tech/windows/ole_db/htdocs/oledbfov10g.html

Hope this helps...

Regards
David Bellamy
Respected Contributor

Re: Oracle OLEDB error

Yes I installed the newest driver, but i'm still receiving the same error message
Paul Slijkhuis
Valued Contributor

Re: Oracle OLEDB error

I remember this as an old problem. Are you sure you have installed the exact correct version of the required drivers? I think higher versions may also cause troubles. Specially since you are working on a legacy platform like Windows 2000...

hth - Paul
IT Architect, contractor
David Bellamy
Respected Contributor

Re: Oracle OLEDB error

Yes, the application was asking for 9.2.0.65 and that is the version that i installed.