Operating System - Microsoft

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

 
SOLVED
Go to solution
Sudz28
Frequent Visitor

Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

I'm trying to get Windows Server 2016 installed on a Proliant DL380 Gen10 running ILO5.  What I do is attach the .iso file as a virtual CD/DVD (under Virtual Drives -> Image File CD/DVD-ROM in the Java console while logged in to the ILO), select F11 for 'Boot Menu' and then I look for the virtual Drive in the list of options for one-time boot but I don't see it on the list despite the fact that I have the .iso attached.  Any idea why this might be happening?  How do I get an .iso file attached to the server through the ILO so I can put an operating system on it?

7 REPLIES 7
Ihaqueit
Trusted Contributor
Solution

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

Do you have the iLO advanced license?

Please check this blog also.

Solved: Boot iso from ILO does not work - Hewlett Packard Enterprise Community (hpe.com)

I Haq
ManBha
HPE Pro

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

Hello,

 

Please do try the below.

 

1. Restore system defaults

 

Procedure

 

    1. From the System Utilities screen, select System Configuration > BIOS/Platform Configuration (RBSU) > SystemDefault Options > Restore Default System Settings.
    2. Select Yes, restore the default settings.
    3. Reboot the server.

2. Perform an SPP update using the latest SPP for Gen10 Servers.

 

Thanks.

 

If you feel this was helpful please click the KUDOS! thumb below and accept the solution.

I work for HPE

Accept or Kudo

Sudz28
Frequent Visitor

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

I do have the advanced license, yes... under Administation - Licensing (logged in to the ILO) i shows "iLO Advanced Security Edition" and a green checkmark with OK under status.  

I took a look at that link, it's fair old but may be worth a shot.

Sudz28
Frequent Visitor

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

Thanks, I will give this a try.  For whatever reason now since last week doing reboots via the iLO are going incredibly slowly, I've been watching it come back from a simple power reset for over 20 minutes now!  And it no longer gives me the vitrual CD/DVD drive as a boot option when I go into the Boot Menu and do a one-time boot. 

 

For the SPP software, I tried to take a look but it appears I need to have an HP Passport Account in order to get the software?  Would it be the "2021.04.0 Apr 19, 2021" version that I need?  

Sudz28
Frequent Visitor

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

I forgot to ask, will doing this "Restore Default System Settings" reset my iLO information?  Because I don't have quick and easy access to the physical server if it does.

Thanks!

ManBha
HPE Pro

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

Hello,

 

Please refer page 143.

https://support.hpe.com/hpesc/public/docDisplay?docId=a00016407en_us

 

Thanks.

 

If you feel this was helpful please click the KUDOS! thumb below and accept the solution.

I work for HPE

Accept or Kudo

Sudz28
Frequent Visitor

Re: Proliant DL380 Gen10 ILO5 not recognizing .iso file as attached media

Just so you know, the suggestion in that link actually worked for me.  I went to where the server was physically installed, powered it down, removed the power plugs for 30 seconds, plugged it back in, powered it back up, and Viola!  The iLO was suddenly giving me back the option to boot from the virtual DVD (and was also booting/rebooting much faster).  For whatever reason, the iLO appearntly got into some bizarre state which was only remedied by a complete power down.