Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

[Q] Question on using Excel

Tony, Lim
Frequent Advisor

[Q] Question on using Excel

All ..

I have two question on using Excel

Firstly, I am using office 2003 and using excel template for managing user account.

there are a colume using input user's e-mail address on that template excel file.

As you know, e-mail address in excel is changed to hypertext automatically.

How can I prevent changing hypertext in Excel ??


Secondly, that template is using by End-user, and they would submit that one to request.

So, I would like to restric just can input lowercase in some column.

How can I do this ?

I need your help, all..

thanks in advance
2 REPLIES
Allan Bowman
Respected Contributor

Re: [Q] Question on using Excel

To disable the email hyperlink, you have 2 choices. You can either precede the entry with a single quote when entering it - this will treat your entry as plain text, or, after you enter the info, you can right click on the cell and select "remove hyperlink". I am not sure how to force this behavior if your user is entering the data.

To force lower case, you can use the LOWER function on the text. This may require that the user enter the text in a scratch area and then the "real" cell copies it with the LOWER function.

Allan in Atlanta
Jorge Pinto Leite
Respected Contributor

Re: [Q] Question on using Excel

Hi Tony

You can avoid e-mail addresses from beeing changed to hypertext selecting Tools/Options/Speeling/Automatic changes options and in the label Format while writing uncheck the box Internet and network places with hyperlink (sorry but my Excel is in portuguese, so I expect to have translate it well, or at least, understandable...)

Good luck
Jorge

PS: Please note that this only applies to new cells, the already formated as hypertext will keep same behaviour.