Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Spybot 1.3

SOLVED
Go to solution
Ken wanderer
Trusted Contributor

Spybot 1.3

I have a few machines that after running Spybot 1.3 have a recurring problem \ spyware.
On certain machines the "DSO Exploit" comes up every time.
The link does not really give a good explaination.
The only common factor is that all these machines have Peachtree loaded. Am I looking in the right area, any ideas?
Thanks in advance.
Work Smarter Not Harder
4 REPLIES
John Y
Honored Contributor
Solution

Re: Spybot 1.3

Here's some info on your question, hope it helps....................................

http://ask-leo.com/whats_a_dso_exploit_and_how_do_i_get_rid_of_it.html
Ken wanderer
Trusted Contributor

Re: Spybot 1.3

Thanks for the Info.
That answers the questions.
Have a good day.
Thanks again.
Work Smarter Not Harder
John Y
Honored Contributor

Re: Spybot 1.3

Your most welcome...Anytime.!
Ken wanderer
Trusted Contributor

Re: Spybot 1.3

Question resolved.
Work Smarter Not Harder