Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

Visualize PL-Class Windows NT 4.0 Installation

Gunther Costas
Occasional Visitor

Visualize PL-Class Windows NT 4.0 Installation

Hello,

I have a PL-Class workstation order with RH Linux 6.2, 512MB RAM and an Adaptec 29160 SCSI card. When I try to install Windows NT 4.0, I select the "Additional Devices" options, put in a floppy with the drivers provided by adaptec, and the hardware is recognized ok. Then the setup program asks for the partition in which NT will be installed (strangely, the disk appears as being a 8GB disk instead of a 16GB disk), I create a 2GB partition and set it to be the NT installation partition. Then the setup copies the files to the partition, and tells me to remove the CD and reboot the machine. When I reboot the machine and it tries to boot from the hard disk, I simply get a blinking cursor that does not go away.

Any ideas??
1 REPLY
Jamie Hughes
Honored Contributor

Re: Visualize PL-Class Windows NT 4.0 Installation

Hello,

Sounds like your machine BIOS only has the the ability to see 8gb, which was common on some machines. Check to see if an updated BIOS is available. If not, you could try some 3rd party disk partitioning utilities.

Best regards,
Jamie Hughes