Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

automatic lock

Edgar Zapata
Esteemed Contributor

automatic lock

I have an XP SP2 box. I connect to a Windows Server 2003 standalone via terminal services.
For some reason, after some minutes without pressing any key, the session locks automatically.
Is there a way I can either change the lock time threshold or disabling session locking?
I have searched for a long while. I don't think it has anything to do with fast user switching.

thank you much.
3 REPLIES
Phil.Howell
Honored Contributor

Re: automatic lock

On the server, use terminal services configuration. Go to the properties of the RDP-Tcp connection, the time limits are on the "sessions" tab.
Phil
Joseph Loo
Honored Contributor

Re: automatic lock

hi,

not sure u can do it from the session as the idle timeout is control from the terminal server.

lest u have the administrative rights to the terminal server, u will be able to do so at Terminal Service configuration -> Connection -> Right click properties of RDP-tcp -> Sessions tab, set the Idle session limit accordingly.



regards.
what you do not see does not mean you should not believe
Edgar Zapata
Esteemed Contributor

Re: automatic lock

I got it fixed.
I just unchecked the Screen Saver "On resume, password protect" box.