Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

last hep for deskkpro

newton_3
Occasional Contributor

last hep for deskkpro

hi Rudy the old deskpro I was talking of is still not working, I have tried my possible tricks and references can it be that the body is dead. Cus with this one the LEDs comes on when I bootsystem but there is no display. Can you bring your possible best idea o how to bring back to life.
2 REPLIES
Venkatesan_3
Advisor

Re: last hep for deskkpro

This is probably bcoz of Ram is not intializing properly, if it possible open up your desktop pro, clean the ram put it back in the same slot & check the system.Probably this works better.


Venkatesan

Re: last hep for deskkpro

Hi,
In this case we need to trial and error method. If you are comfortable to open the system box please go ahead and perform the below.
Open the chassis and remove all the following components, all add-on cards, memory , drives like floppy drive CD drive and hard drive. Power it on and check does system power on.
If the system does not power one it is the issue with the motherboard or the power supply. If the mother board has the power led glowing, then mother board is bad, I f mother board led does not glow, then power supply is bad.
If the system powers on in this bare minimal configuration. (As you could see the BIOS listing at the startup) then add one by of the parts and find the culprit device.
Please remember to wear antistatic wrist wrap while doing so.
All the best

Regards.