Operating System - Microsoft
cancel
Showing results for 
Search instead for 
Did you mean: 

"New" disk in old Vectra QS

Alonso Natividad
Occasional Visitor

"New" disk in old Vectra QS

The original hard disk included in my Vectra QS/16 has ceased existence. Since this PC plays an important role in my bussines, I decided to bring it back to life with a spare disk, I have two I thought could solve the problem: a ST3391A and a Conner CFS210A, the problem is, BIOS setup don't let me manually set disk parameters, and none of the 47 disk types listed works correctly. Any suggestions? I already tried Discwizard and it reports "media error" in boot mode and "EXE corrupted" in manual mode.
Alonso
1 REPLY
Ron Kinner
Honored Contributor

Re: "New" disk in old Vectra QS

I'd go back and download discwizard again and remake the floppy using a fresh floppy. Your errors sound more like floppy problems than harddrive or BIOS problems. (Or possibly the floppy drive is tired too.)

It's been a long time since I worked with those little drives and old BIOSes but seems like you had to set it to type 1 and then run the discwizard.

Ron