Operating System - NonStop OS
cancel
Showing results for 
Search instead for 
Did you mean: 

SSL Vulnerability

VNB-Pete
Visitor

SSL Vulnerability

Is there any public statement confirming that the HP SSL functionality is not affected by the recently discovered SSL vulnerability?  As best as I can determine, HP is using version 1.0.0 of the OpenSSL library, which clears it from the range reportedly affect (1.0.1 through 1.0.1f), but I would like to provide my security officers something more concrete.

 

Reference Article

1 REPLY