Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

AH400A support for openvms IA64

Poty
Occasional Visitor

AH400A support for openvms IA64

Is this new 8Gb fc card AH400A really supported in openvms IA64. I have installed an RX3600 with such card and configured and presented disks from an EVA4400. The disks are seen in efi shell but when vms is started from a local disk, no fga adapters are seen.
Is the patch update_V600 really needed.
If no local disk, how to install vms from the distribution cd?
10 REPLIES
Hoff
Honored Contributor

Re: AH400A support for openvms IA64

Not supported, AFAIK.

Per the available QuickSpecs, this adapter is supported by HP-UX 11i v3 on Integrity, and Microsoft Windows on Integrity. Only.

Currently:
http://h18000.www1.hp.com/products/quickspecs/13177_na/13177_na.html

Contact your HP representative for further details and for support plans (if any) for the AH400A, AH401A, AH402A and AH403A series Fibre Channel (FC) Host Bus Adapter (HBA) devices; "HP 8Gb PCIe FC HBAs".
marsh_1
Honored Contributor

Re: AH400A support for openvms IA64

hi,

if you've looked at this then you might think yes :-

http://www.hp.com/products1/serverconnectivity/storagesnf2/8gbfibre/specifications/index.html

but if you look here then no , i would tend to trust this latter support list. perhaps you have seen reference to VMWare VMs ? :-


http://h71000.www7.hp.com/openvms/integrity/integrity_io_options.html

you should always keep current on patches.

fwiw

Hoff
Honored Contributor

Re: AH400A support for openvms IA64

Inconsistency in posted QuickSpecs and support documents is an automatic "call HP" trigger.

If you follow the links on the page that Mr Hunt cites to the specific North American or Worldwide QuickSpec for the widget, you'll find the OS support information I cited.
Poty
Occasional Visitor

Re: AH400A support for openvms IA64

Thanks for replies but if you look the quickspecs of the rx3600 at http://h18000.www1.hp.com/products/quickspecs/12595_div/12595_div.HTML#Technical%20Specifications you can see that it should be supported in the openvms area?
The order was based on this quickspecs.
Hoff
Honored Contributor

Re: AH400A support for openvms IA64

I'm seeing inconsistent official information posted.

Which means I trust none of it.

And all of which means I ask HP directly.

(ITRC isn't an official channel.)

Do apply the current OpenVMS ECO kits regardless. I'd also look for any EFI-level firmware updates that might be available, too, as new boot hardware can requires those.

As for configuring the typical FC SAN HBA, I'd expect to follow the same sequence regardless of the HBA. Check the OpenVMS installation manual and the FC HBA installation documentation for details on how to get the HBA configured. Here's an intro:

http://labs.hoffmanlabs.com/node/786

Rob Leadbeater
Honored Contributor

Re: AH400A support for openvms IA64

Hi,

If you ask HP directly, they'll look up on SPOCK (Single Point of Connectivity Knowledge) which you can also do yourself here:

http://h20272.www2.hp.com/index.aspx

When you drill down through the various options you'll find that 8Gb cards are not supported. See attached.

Cheers,

Rob
Poty
Occasional Visitor

Re: AH400A support for openvms IA64

Indeed, we have also verified in spock and the card is not supported.
I will communicate this to the partner.
Thanks a lot for all your replies.
Cheers
Poty
Occasional Visitor

Re: AH400A support for openvms IA64

Thanks
Rob Leadbeater
Honored Contributor

Re: AH400A support for openvms IA64

Remember to say thanks by assigning points...
CASTEL Gilles
Occasional Visitor

Re: AH400A support for openvms IA64

according to "QuickSpecs HP OpenVMS Version 8.4 for Integrity and Alpha servers" (12551_div.pdf)

and to http://h71000.www7.hp.com/openvms/integrity/integrity_io_options.html#integrity

this card is now supported ...