Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding AlphaServer to existing Itanium cluster

 
SOLVED
Go to solution
ranger57
Occasional Contributor

Adding AlphaServer to existing Itanium cluster

Hi.

I'm contemplating adding an AlphaServer DS25 into an existing 2-node cluster comprised of 2x rx2800 i2 nodes.

When I run sys$manager:cluster_config it offers me the ability to add an IA64 node to the cluster but, obviously not an AlphaServer.  How would I go about adding the DS25?  (Yes, the DS25 will have it's own system disk.  SCS traffic is over the LAN)

Thanks in advance.

4 REPLIES 4
Steven Schweda
Honored Contributor
Solution

Re: Adding AlphaServer to existing Itanium cluster

> When I run sys$manager:cluster_config it offers me the ability to add
> an IA64 node to the cluster [...]

   Try "CLUSTER_CONFIG_LAN.COM", instead?

> [...] SCS traffic is over the LAN

   Hmmm.

ranger57
Occasional Contributor

Re: Adding AlphaServer to existing Itanium cluster

Duh! Thanks for the information.

Sent from my iPhone XS Max
ranger57
Occasional Contributor

Re: Adding AlphaServer to existing Itanium cluster

Duh! Thanks for the information. I need to take more Geritol in the morning. Obviously.
Steven Schweda
Honored Contributor

Re: Adding AlphaServer to existing Itanium cluster

> [...] I need to take more Geritol in the morning. Obviously.

   Perhaps.  As Mr. Hoffman suggested in comp.os.vms, there's much to be
said for some manual copying and editing of an existing
SYS$SYSTEM:MODPARAMS.DAT, and doing AUTOGEN manually.  As I recall, the
*CLUSTER*CONFIG*.COM DCL scripts tend to add plenty of clutter to
MODPARAMS.DAT.  (Or was that an OS upgrade?  _Something_ adds clutter.)