HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Advanced Server 7.3A and OVMS versions

 
SOLVED
Go to solution
Guy Noce
Occasional Contributor

Advanced Server 7.3A and OVMS versions

How stringent is the requirement for VMS version for Advanced Server 7.3A?

We're running VMS 7.2-1 and I'm pretty much stuck with that version, but would like to run AS on the box as our Vaxen running 5.0F are going away.

Thanks in advance!
5 REPLIES
Doug Phillips
Trusted Contributor

Re: Advanced Server 7.3A and OVMS versions

The AS v7.3A4 kit's description file checks for VMS 7.2 as the minimum version.
Antoniov.
Honored Contributor

Re: Advanced Server 7.3A and OVMS versions

Guy,
AFAIK there is no different requirement between V7.2 and V7.3A4. The most important differences are two:
- A/S V7.3 requires OpenVMS V7.3
- A/S V7.3 requires new license PWLMXXXCA07.03

Antonio
Antonio Maria Vigliotti
Brad McCusker
Respected Contributor
Solution

Re: Advanced Server 7.3A and OVMS versions

When V7.3A shipped in Sept 2002, it was supported on OpenVMS V7.2-2. The primary reason it is no longer supported on 7.2-2 is becuase OpenVMS 7.2-2 is no longer supported.

To the best of my knowledge, there is no reason that V7.3A couldn't run on OpenVMS 7.2-1 when it shipped in Sept 2002. In fact, I have old mail of test results that were run on a V7.2-1 system.

Also, to the best of my knowledge there was nothing added in any of the subsequent ECOs to V7.3A that would preclude its use on OpenVMS V7.2-1.

Bottom line: It should work, but, it would be completely unsupported.

Good luck,

Brad
Brad McCusker
Software Concepts International
Jan van den Ende
Honored Contributor

Re: Advanced Server 7.3A and OVMS versions

.. and the answer by Brad caaries the weight of the then AdvSrv lead developer.

Proost.

Have one on me.

jpe
Don't rust yours pelled jacker to fine doll missed aches.
Ian Miller.
Honored Contributor

Re: Advanced Server 7.3A and OVMS versions

Do consider upgrading. e.g. V7.2-2 was a rollup of all the patches for V7.2

There are performance, functionality and reduction of risk reasons to upgrade to V7.3-2.

I have found that sometimes its just inertia or
fear of change. If its an ISV support issue then consider that you are running an unsupported version of VMS so your system is not supported now.
____________________
Purely Personal Opinion