Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

After CDE logout, no login screen appears

Galen Tackett
Valued Contributor

After CDE logout, no login screen appears

[For another problem that also just started, but might not be related, see my other recent thread about DECW$SERVER_DIX not running.]

My DS10L VMS V7.3-1/DECwindows V1.3-0 system has just had UPDATE V6, Graphics V4, and other patches thru June 16 installed.

Now, when I log out of a CDE session (by clicking "exit" on the toolbar), the login screen never comes back up and I'm left with the checkerboard background. It doesn't matter what username I use to log in.

There's nothing unusual in DECW$SERVER_0_ERROR.LOG, but [.DT]ERRORLOG. has the message "Workspace Manager: I/O Error on display :: :0.0"

The accounting data(from ACCOUNTNG.DAT) shows some things that might be relevant.

Shortly after I clicked "Exit", there are two image mode accounting records for the LOGINOUT image. Once shows a terminal device like _FTAnn and the exit status %RMS-F-RER. The other shows a mailbox (MBAnn) as the terminal device and has an exit status of %SYSTEM-F-ABORT.

Shortly thereafter a process named SYSTEM running under the account exited with an ACCVIO.

Any help appreciated,

Galen

4 REPLIES
Karl Rohwedder
Honored Contributor

Re: After CDE logout, no login screen appears

Galen,

perhaps an upgrade to a supported version, e.g. 7.3-2 with Motif V1.3-1 Eco2 is possible?

regards kalle
Wim Van den Wyngaert
Honored Contributor

Re: After CDE logout, no login screen appears

Graphics V4 states that PCSI V2 must be installed before the installation. Did you install it ?

Wim
Wim
Galen Tackett
Valued Contributor

Re: After CDE logout, no login screen appears

I haven't had any problems on another box with V7.3-2 and current Update and Graphics ECOs. I'm not at a point where this particular box can be upgraded, and may just decide to replace it with a working V7.3-2 system and put this one on the shelf.

And I did install PCSI V2.0.
Galen Tackett
Valued Contributor

Re: After CDE logout, no login screen appears

This topic has become moot for me. We replaced the problem V7.3-1 system with a V7.3-2 system that doesn't have this problem with DECwindows login.