Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Alpha DS10 Hangs on startup

mcnaughtc
Occasional Visitor

Alpha DS10 Hangs on startup

Good day

Wondering if someone can point me in the right direction. I have a Alpha DS10 which hangs at a specific point and i have no idea on how to resolve or get past it

see below what happens it gets stuck at the

%PKA0, SCSI Chip is SYM53C895, Operating mode is LVD Ultra2 SCSI"

and hangs there for eternity. any help would be appreciated.

Thanks
Craig


"(boot dka0.0.0.14.0 -flags 0,0)
block 0 of dka0.0.0.14.0 is a valid boot block
reading 921 blocks from dka0.0.0.14.0
bootstrap code read in
base = 200000, image_start = 0, image_bytes = 73200(471552)
initializing HWRPB at 2000
initializing page table at ff30000
initializing machine state
setting affinity to the primary CPU
jumping to bootstrap code


OpenVMS (TM) Alpha Operating System, Version V7.2-1


%PKA0, Copyright (c) 1998 IntraServer Technology Inc. PKW V2.1.21 ROM V2.0
%PKA0, SCSI Chip is SYM53C895, Operating mode is LVD Ultra2 SCSI"
11 REPLIES
Heinz W Genhart
Honored Contributor

Re: Alpha DS10 Hangs on startup

Hi mcnaughtc

Could you do a debug boot with flags 10000

b dka0.0.0.14.0 -fl 0,10000
or
b dka0.0.0.14.0 -fl 0,30000

and post the output
This could help to isolate the problem

Regards

Geni
Duncan Morris
Honored Contributor

Re: Alpha DS10 Hangs on startup

Hi,

as a first attempt, I would boot this system from CDROM and then

$ MOUNT/OVER=ID DKA0:
$ ANAL/DISK DKA0:

See if you have any reported problems.

Is this an ODS5 volume? I have seen similar behaviour with an ODS5 volume which took forever to rebuild during the boot process, following an unexpected crash.


Duncan
Heinz W Genhart
Honored Contributor

Re: Alpha DS10 Hangs on startup

I aqree witch duncan. Another possibility would be a conversational boot and setting ACP_REBLDSYSD to 0

Regards

Geni
mcnaughtc
Occasional Visitor

Re: Alpha DS10 Hangs on startup

Hey gents

thanks for the ideas.

I took the spare drive from a working system a ds15 and it get stuck at the same point in time.

so am currently more inclined to beleive it is a HW problem, will try one of these drives from the DS10 in another system that is currently running,when one becomes available and see if i get the same result.

Heinz W Genhart
Honored Contributor

Re: Alpha DS10 Hangs on startup

Hi mcnaughtc

just seen, that you are new in this forum.
So, welcome to the ITRC OpenVMS Forum

Regards

Geni
marsh_1
Honored Contributor

Re: Alpha DS10 Hangs on startup

hi,

is this system disk shadowed ?

Volker Halle
Honored Contributor

Re: Alpha DS10 Hangs on startup

Craig,

the boot hangs, because the VALID bit does not get set in the UCB of the system disk ( refer to the following ITRC thread:
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1179507 )

Volker.
Jon Pinkley
Honored Contributor

Re: Alpha DS10 Hangs on startup

Craig,

What is the history of the Alpha DS10? Has it ever worked correctly since you have had it?

The thread that Volker referenced seems to be essentially identical to what you are seeing. (see the comment by NE-Obrien dated Nov 28, 2007 01:45:18 GMT and the following two by Volker Halle dated Nov 28, 2007 01:53:17 GMT and Nov 28, 2007 13:19:34 GMT) These are currently the last three comments of the thread

System booting problem after VMS83A_UPDATE-V0400 installation

http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1179507

Unfortunately, there was never any follow-up to Volker's suggestion, so I am not sure what the resolution was.

Jon

P.S. In general, when you have a large log file of text captured, it is best to save it as a standard text file with a .txt suffix (for example a file created by windows notepad, not a word doc or rtf file). Once it is created, then use the forum browse (right above the submit) and attach the log file. This will make reading the rest of the thread easier. It is important to use .txt, even if you are saving a VMS command procedure, as a different extension will cause problems for some browsers.
it depends

Re: Alpha DS10 Hangs on startup

After the "%SWAPPER-I-SYSDISK, checking status of system disk", the system waits for the VALID bit to become set in the system disk's UCB. This bit is supposed to be set by the packack routine. If this isn't happening, and the behaviour is the same no matter what disk you use (have you tried booting off a cd-rom drive connected to the same controller?), I would be inclined to suspect the SCSI controller.
mcnaughtc
Occasional Visitor

Re: Alpha DS10 Hangs on startup

Hey Guys thanks for all the feedback.


I have another DS10 on the way will hopefully get it next week.

so will try out that machine first so that I can compare the two to see if i get the same result, with the current drives before i start, reloading stuff etc.

will keep you informed.


PS. sorry about the rather long message for the log file, i tried to attach it but didn't wanna accept it for some reason.

Cheers
mcnaughtc
Occasional Visitor

Re: Alpha DS10 Hangs on startup

Good day all

Finally got my other spare DS10 released from the plant.

And after chopping and changing spares between the two, the final problem was the SCSI cable itself one of the wires at the very end of one of the connectors, had broken off, and if you looked at the cable quickly, you would have missed it time and time again.

one new cable later and its running, with no complaints at the moment.

Cheers