Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone have DCPS V2.6 running on OpenVMS 7.1 and UCX 4.2-5

 
SOLVED
Go to solution
Russ Carraro
Regular Advisor

Anyone have DCPS V2.6 running on OpenVMS 7.1 and UCX 4.2-5

Has anyone tried running DCPS V2.6 on an Alpha running OpenVMS V7.1 and UCX 4.2-5? I know neither is supported but a customer is asking so I thought I'd ask before telling them it won't run.
3 REPLIES
RBrown_1
Trusted Contributor
Solution

Re: Anyone have DCPS V2.6 running on OpenVMS 7.1 and UCX 4.2-5

I have used both DCPS V2.5 and the field test 2.7 on VMS 7.1 (alpha) and UCX 4.1-2. I don't have a supported printer. They work for one of my unsupported printers, but not the other one.

My uneducated guess is that it is worth a try.
Paul Anderson_7
Frequent Advisor

Re: Anyone have DCPS V2.6 running on OpenVMS 7.1 and UCX 4.2-5

There is no reason why that combination won't work. OpenVMS V7.1 is no longer officially supported by HP, but DCPS will run just fine with it, and with that version of UCX.

Paul

Paul Anderson
OpenVMS Engineering
Hewlett-Packard Company
Russ Carraro
Regular Advisor

Re: Anyone have DCPS V2.6 running on OpenVMS 7.1 and UCX 4.2-5

Thank you, I'll try it and see what happens.