Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

BASIC v1.4 and VMS 7.3-2

SOLVED
Go to solution
Anthony Fiorito
Occasional Advisor

BASIC v1.4 and VMS 7.3-2

The installation of BASIC v1.4 fails on OpenVMS v7.3-2 when you attempt to install the OpenVMS Alpha system definitions. OK. That's fixed with v1.5A. However, I have a system where I can only go as high as v1.4 due to application validation issues.

What's the impact of installing BASIC v1.4 on a 7.3-2 system without the system definitions? Am I OK as long as I'm not compiling on that system, just running an app compiled elsewhere?
1 REPLY
David B Sneddon
Honored Contributor
Solution

Re: BASIC v1.4 and VMS 7.3-2

Anthony,

If you are not compiling on the 7.3-2 system there
should be no need to install BASIC. The BASRTL
that will be used by the compiled programs is already
on the 7.3-2 system in SYS$LIBRARY.
You only need to install BASIC if you need the
compiler.

Regards
Dave