HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

BRS toolset on VAX VMS 7.1

 
Natalie Wort
Occasional Contributor

BRS toolset on VAX VMS 7.1

We have a couple of VAXstation 4000s running the BRS toolset on OpenVMS 7.1. We are planning to upgrade these systems to 7.3-2, but have been advised that there may be issues. Has anyone already done this successfully?
4 REPLIES
labadie_1
Honored Contributor

Re: BRS toolset on VAX VMS 7.1

If memory serves me, Vms on Vax is available at 7.3 as the highest version.

I am not aware of any problem with Vaxstation 4000 and recnet Vms versions.

What means BRS ?

Regards

Géra
Ian Miller.
Honored Contributor

Re: BRS toolset on VAX VMS 7.1

BRS = Business Recovery Services is the predcessor of DTCS. Where DCTS uses a windoz box or boxes for monitoring BRS used VAXstations. These VAXstations are used to monitor a DT multisite cluster.

I expect 7.3-2 was a typo and Natalie means OpenVMS VAX V7.3 i.e she wishes to upgrade to a supported vesion of VMS.
____________________
Purely Personal Opinion
Keith Parris
Trusted Contributor

Re: BRS toolset on VAX VMS 7.1

BRS stands for Business Recovery Server. (The package was originally called Multi-Datacenter Facility (MDF), but around 1993, when 'Client/Server' became the IT fad of the day, the name was changed to include the word "Server" to improve the chances that the product would survive during the dark days of Digital.)

I assume you're probably running BRS V1.4. BRS was actually ported to Alpha and released as version 1.5 in early 1998, but then the BRS product was retired only a few months later due to problems procuring some of the software packages it required. So to my knowledge, there is no group doing official maintenance or support for the BRS package today.

BRS used Polycenter Console Manager, Polycenter System Watchdog, and DECmcc. When these products were sold to Computer Associates in 1997 and then CA for a period of time refused to sell them individually (and later would only sell them as a part of the complete (and quite expensive) Unicenter TNG package), Digital around 1998 developed an alternative package, called Disaster Tolerant Cluster Services (DTCS). This used analogous products from Heroix in place of the CA products. DTCS is still under very active development and is supported and sold today. I got a chance to see it in action during a pair of Hands-On Workshops at the OpenVMS Advanced Technical Bootcamp in Nashua last month, and it was evident that it is more advanced in capabilities and ease of setup and use compared with what I remember with BRS.

As it happens, CA will today happily sell and support the individual products used for BRS. So in theory one might continue to use BRS, as long as it continues working for you. For your 7.3 upgrade question, my advice would be to take good backups and then simply try it.

If you'd like to upgrade from BRS to DTCS, that is also possible, and quite a number of other sites have done so over the years.

If your operating system religion precludes you from ever managing an OpenVMS system with a Windows box, you could use CockpitMgr as an alternative to DTCS -- see http://www.hp.be/cockpitmgr
Ian Miller.
Honored Contributor

Re: BRS toolset on VAX VMS 7.1

I think the best way forward is Kieth's advice
"my advice would be to take good backups and then simply try it."
but on a test system parhaps.
____________________
Purely Personal Opinion