cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Error

 
megat razizul
Occasional Advisor

Backup Error

I received an error when try to backup. The script for backup like this " @DBA:BACKUP_ARCHIVE_DEST.COM TAPE $2$MGA0: PROD". Previously it working very well until we have power trip is disturb the backup process. The error as in attachment. Any advice?
5 REPLIES 5
Wim Van den Wyngaert
Honored Contributor

Re: Backup Error

P3 (log file retention days) is not an integer.

is in your log. Are you passing the parameters correctly ?

Wim
Wim
Karl Rohwedder
Honored Contributor

Re: Backup Error

As in :
%DCL-W-PARMDEL, invalid parameter delimiter - check use of special characters
\:_20080526_1648\
%BKPARC-I-, Report Log: cer_mgr_log:backup_arc_rpt_$2$MGA0:_20080526_1648.log

you have 2 colons in your logfile specification, as a wild guess: try to specify the tapedevice without a colon.

Or activate SET VERIFY and post the output.

regards Kalle
Khairy
Esteemed Contributor

Re: Backup Error

salam megat,

from the logs, it seems you put wrong values for the parameters.

I'm guessing, P2 should not contain any special characters and P3 should only have integers values.

That make sense if you want to backup archive logs and P3 contain values for log file retentions.

At the end of the logs, it seems it complain some device is not mounted (could it be disk or tape?) and it cannot find appropriate logical names assigned.

Maybe the your apps and database didn't startup properly after power trip.

You should check with your app vendor and check systartup_vms.com or anywhere else where could they put the initialization and startup files.

Try manually start the apps and database and take note any errors occured.

By the way, how was your question in previous post?
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1230626

I hope the feedbacks answer your question and really appreciate you could assign some points to the responders.

Rgds
Khairy
Esteemed Contributor

Re: Backup Error

megat,

i've checked some your previous posting.

I think you use same script to backup your achives.

your quote in :
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1232844

"I should using this script (@DBA: BACKUP_ARCHIVE_DEST.COM )."

Did you modify the scripts? If you do, post the scripts so we could have better understanding on the backup problem.

Rgds
Wim Van den Wyngaert
Honored Contributor

Re: Backup Error

This remembers me of something I encountered some years ago.

Operators were logged in during years when I upgraded their system. After the upgrade (reboot) they couldn't login because they forgot their password. When logged in the backups failed because they were doing them on the wrong systems with the wrong syntax. Again because they always used the command history in existing windows and thus never typed the command.

Fwiw

Wim
Wim