Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Fails With Error

 
SOLVED
Go to solution
Eddy_fj
Advisor

Backup Fails With Error

Hello every1,

 

I have a alpha server DS15 loaded with VMS 7.3. After i boot from the cd and issue the following command.

 

backup/image/log/verify/rewind dka0: mka300:dka0.bck

 

i get the following error.

 

%backup-f-genminus1, shadow set virtual unit generation number invalid on Dka0:

%backup-I-startverify, starting verification pass

$$$

 

it goes back to $$$ prompt and when we issue the backup command again, it gives the same error and comes back to $$$ prompt. its like a loop now.

 

Please advise how can i fix this error...

 

Thanks For All the Support

 

4 REPLIES
abrsvc
Respected Contributor
Solution

Re: Backup Fails With Error

Per HELP/MESSAGE:

An attempt was made to use the BACKUP command on a member of a shadow set that has not yet been fully formed.

Wait until the shadowset has formed (Shadow copy/copies completed.)

Dan
John Gillings
Honored Contributor

Re: Backup Fails With Error

Dan,

 

> Wait until the shadowset has formed

 

   While booted from CD? There is no shadow set to wait for.

 

I'm wondering if the shadowset containing this device was cleanly dismounted? Are any other members available to try?

 

It doesn't look like there's a /IGNORE or /OVERRIDE to bypass the check.

 

Eddy,

 

Maybe some background on the usual configuration & recent history of this device, and exactly what you're trying to achieve would help?

A crucible of informative mistakes
abrsvc
Respected Contributor

Re: Backup Fails With Error

John,

Thanks for catching the boot from CD, but...

I think that the membership was never completed for the disk in question. I did see this once when the 2nd member failed prior to shadow set completion. I would suspect that mounting the disk /OVER=SHADOW . This will overwrite the membership area which should resolve this conflict.

Dan
Eddy_fj
Advisor

Re: Backup Fails With Error

Morning All, 

 

I was also thinking that when booted from CD it will not wait for thr shadow but i was wrong, i booted both the machines and let the shadow copy complete. Later the backup was done successfully.

 

Thanks all