Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

CSWS 1.2 (Apache) or older needed

 
Alex Chupahin
Super Advisor

CSWS 1.2 (Apache) or older needed

Hello all,
for many reasons I should use VMS 7.3-1.
Now I need to start apache (not WASD) on this machine.
novadays CSWS available 1.3-1 and newer are for 7.3-2 and newer and do not work on7.3-1.

Have anybody apache or CSWS 1.0,1.1 or 1.2 to send for me?

best regards
3 REPLIES 3
Steven Schweda
Honored Contributor

Re: CSWS 1.2 (Apache) or older needed

> for many reasons I should use VMS 7.3-1.

For many (other) reasons, you should use VMS
V7.3-2.

I seem to have these:

Directory ALP$DKA0:[CSWS_KIT.CSWS_V1R2]

CPQ-AXPVMS-CSWS-V0102--1.PCSI-DCX-AXPEXE;1
14390 17-AUG-2002 19:51:07.22 (RWED,RWED,RE,)
CPQ-AXPVMS-CSWS12_UPDATE-V0300--4.PCSI-DCX-AXPEXE;1
2578 17-AUG-2002 19:54:05.84 (RWED,RWED,RE,)
CPQ-AXPVMS-CSWS12_UPDATE-V0700--4.PCSI-DCX-AXPEXE;1
2781 18-DEC-2003 21:30:33.34 (RWED,RWED,RE,)
CPQ-AXPVMS-CSWS_JAVA10_UPDATE-V0100--4.PCSI-DCX-AXPEXE;1
238 17-AUG-2002 20:00:14.57 (RWED,RWED,RE,)
CPQ-AXPVMS-CSWS_PHP10_UPDATE-V0100--4.PCSI-DCX-AXPEXE;1
2902 17-AUG-2002 19:59:28.56 (RWED,RWED,RE,)
CPQ-AXPVMS-PERL-V0506-1-1.PCSI-DCX-AXPEXE;1
17666 17-AUG-2002 20:08:33.21 (RWED,RWED,RE,)
CPQ-AXPVMS-PERL561_UPDATE-V0200--4.PCSI-DCX-AXPEXE;1
2062 18-DEC-2003 21:35:37.27 (RWED,RWED,RE,)
CSWS12_UPDATE-V0300.TXT;1
6 17-AUG-2002 19:54:30.82 (RWED,RWED,RE,)
CSWS12_UPDATE-V0700_README.TXT;1
13 18-DEC-2003 21:30:48.31 (RWED,RWED,RE,)
CSWS_INSTALL_12.PS;1
789 17-AUG-2002 19:55:53.37 (RWED,RWED,RE,)
CSWS_INSTALL_12.TXT;1
375 17-AUG-2002 19:55:48.81 (RWED,RWED,RE,)
CSWS_JAVA_RELNOTES.PDF;1
558 17-AUG-2002 20:06:16.29 (RWED,RWED,RE,)
CSWS_JAVA_RELNOTES.TXT;1
96 17-AUG-2002 20:06:23.75 (RWED,RWED,RE,)
CSWS_MODPERL_RELNOTES.PDF;1
290 17-AUG-2002 20:06:06.00 (RWED,RWED,RE,)
CSWS_MODPERL_RELNOTES.TXT;1
17 17-AUG-2002 20:06:12.18 (RWED,RWED,RE,)
PERL561_UPDATE2_README.TXT;1
8 18-DEC-2003 21:35:40.01 (RWED,RWED,RE,)
README_JAVA.TXT;1 3 17-AUG-2002 20:00:17.14 (RWED,RWED,RE,)
README_PHP.TXT;1 3 17-AUG-2002 19:59:33.82 (RWED,RWED,RE,)

Total of 18 files, 44775 blocks.

If any of that looks interesting, send some
e-mail to sms@antinode-info (more or less).
John Gillings
Honored Contributor

Re: CSWS 1.2 (Apache) or older needed

Alex,

V7.3-1 is a very lonely orphan, you really should NOT be running it. It has numerous known instabilities which have long since been fixed. As a minimum upgrade to V7.3-2 and apply all rating 1 and 2 patches.

Short of an explicit test on a version string, it is virtually impossible to write code that will work on V7.3-1 but not on V7.3-2. Dash releases are not really new versions. They're better thought of as OS qualified packages of patches - so all the benefits of full OS qualification, but without the turmoil of a new version. OpenVMS engineering state categorically that software does not need to be requalified to run on an incremental dash release.
A crucible of informative mistakes
Alex Chupahin
Super Advisor

Re: CSWS 1.2 (Apache) or older needed

2 Steven
thank you very much, I'm prepearing a letter
you are always helping me ;)

Why 7.3-1? well:

1. I have no 7.3-2
2. This is very old Jensen box (I'm hearing: "you really should NOT be running it. This is very old box". :)
3. This system is not in production, only for porting free software for OpenVMS. And I test software on 7.3-1 on Jensen, 8.2 on DS10L, 8.3,8.3-H1 on rx1620.

Only Jensen is located at my job office and all free minutes I devote to porting. Now I need a Apache to port Nagios.