Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't delete/purge LLx-Devices

Lachnitt_1
Frequent Advisor

Can't delete/purge LLx-Devices

Hi there,

we put 4 De600-Devices in a Alpha 800 with 7.3-2.
We defined 2 Groups LLA and LLB.
And then we tried to put these two also to one new Failoverset LLC.
There was an error message, but he created it, but i show the characteristics of LLC and he shows as Failover device itself (LLC)!?!?!?

Then we recognized that we didn't setup the speed correctly (it was only 10 MBit).
We set it on the 4 EIx devices to 100.
Then I tried it also on the LLx devices (because it didn't changed), but he told us that it's not supported.

What I also recognized, that he didn't set the LAN-address correctly. He should set it to AA-00-00 and the last 3 bytes from the HW-Address of the first active NIC. But he shows me 12 zero's.(see below)

Then I Tried to Delete/Purge the LLx devices.
He accepted both commands, but the Show config shows it still anyway.

LANCP> sho conf

LAN Configuration:
Device Parent Medium/User Version Speed Size LAN Address
------ ------ ----------- ------- ----- ---- -----------------
EIA0 CSMA/CD 07320029 100 1500 00-50-8B-B0-10-4B
EIB0 CSMA/CD 07320029 100 1500 00-50-8B-11-A3-BC
EIC0 CSMA/CD 07320029 100 1500 00-50-8B-E3-1E-54
EID0 CSMA/CD 07320029 100 1500 00-50-8B-E3-1E-55
LLA0 CSMA/CD 07320005 10 1500 00-00-00-00-00-00
LLB0 CSMA/CD 07320005 10 1500 00-00-00-00-00-00
LLC0 CSMA/CD 07320005 10 1500 00-00-00-00-00-00


Is a VMS732_LAN-Patch fixing the Problem?
Or any other ideas?

Thanks, Kuddel
2 REPLIES
Lachnitt_1
Frequent Advisor

Re: Can't delete/purge LLx-Devices

Forget this thread.
Look at my new one:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=567339
Bye, Kuddel
Lachnitt_1
Frequent Advisor

Re: Can't delete/purge LLx-Devices

closed.