Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

DEC AXPVMS GNV V1.5-6 Installation Problem

SOLVED
Go to solution
Jefferson Humber
Honored Contributor

DEC AXPVMS GNV V1.5-6 Installation Problem

Am getting the following message when trying to install GNV v.1.5-6 on OpenVMS 7.3-2.

Does anybody have any ideas on how to get around this ? Have tried re-downloading the kit from HP already.....

GAYLORD::SYSTEM$ product install gnv

The following product has been selected:
DEC AXPVMS GNV V1.5-6 Layered Product

Do you want to continue? [YES]

Configuration phase starting ...

You will be asked to choose options, if any, for each selected product and for
any products that may be installed to satisfy software dependency requirements.

DEC AXPVMS GNV V1.5-6

Do you want the defaults for all options? [YES]

Do you want to review the options? [NO]

Execution phase starting ...

The following product will be installed to destination:
DEC AXPVMS GNV V1.5-6 DISK$ALPHASYS:[VMS$COMMON.]

Portion done: 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%
%PCSI-I-PRCOUTPUT, output from subprocess follows ...
%RENAME-E-OPENOUT, error opening $1$DGA10:[SYS4.SYSCOMMON.GNV.SRC.GNV.BASH]CONFIG^.H.MINI; as output
-RMS-E-ENT, ACP enter function failed
-SYSTEM-W-BADFILEVER, bad file version number

%PCSI-E-EXEINSFAIL, product supplied EXECUTE INSTALL procedure failed
-RENAME-E-OPENOUT, error opening !AS as output
%PCSI-E-OPFAILED, operation failed
Terminating is strongly recommended. Do you want to terminate? [YES]
I like a clean bowl & Never go with the zero
10 REPLIES
Martin P.J. Zinser
Honored Contributor
Solution

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

Hello Jefferson,

is $1$DGA10 a ODS-5 structured disk? I think this is a requirement for GNV.

Greetings, Martin
labadie_1
Honored Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

and it is easy to test it: f$getdvi has an item acptype, which gives F11V2 or F11V5 (for an ODS-5 disk). If it is that, the installation procedure should add this test.
Craig A Berry
Honored Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

You may also need to do

$ set process/parse=extended

before running the installer even if the target disk is ODS-5. It looks like it is a DCL rename that is failing.
Jefferson Humber
Honored Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

Thanks, should of really paid more attention to the L.P requirements first.

Seeing how easy it is to check for whether your disk is ODS-5, I'm surprised the installation routine doesn't check for you ?

If I convert my disk to ODS-5 are there any side effects I can expect, it mentions in the GNV release notes about case sensitivity.

Thanks again,

Jeff
I like a clean bowl & Never go with the zero
labadie_1
Honored Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

If you convert your disk to ODS-5, you must notice that if you think it is a bad idea, it is not as simple to go back to ODS-2.
Martin P.J. Zinser
Honored Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

Hello Jefferson,

converting the system disk to ODS-5 is supported since VMS 7.3 I think. If you do not yet have any experience with this I would suggest to experiment with a data disk first before switching the system disk. Check the GNV instructions if it needs to reside on the system disk, else you can redirect the installation using the /destination=path qualifier to the product install command.

HTH,

Martin
Karl Rohwedder
Honored Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

This is a known MINOR problem, the recommendation is to continue the instalation.
Pls. see comp.ox.vms at http://groups.google.de/groups?q=gnv+group:comp.os.vms&hl=de&lr=&ie=UTF-8&group=comp.os.vms&selm=B_iKa.3350%243y1.2848%40news.cpqcorp.net&rnum=2
Lokesh_2
Esteemed Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

Hi,

I agree with Martin. I faced the same problem . Only thing I did is installed GNV on my ODS-5 DATA disk ( instead of default ODS-2 SYSTEM disk ). It is working fine for me without any problem .

Best regards,
Lokesh
What would you do with your life if you knew you could not fail?
Brad McCusker
Respected Contributor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

Martin wrote:

>Check the GNV instructions if it needs to
>reside on the system disk, else you can
>redirect the installation using
>the /destination=path qualifier to the >product install command.


As of 1.5-6, there is no longer a requirement that GNV be installed on the system disk. So, the answer here is to either convert your system disk to ODS-5, or, install on some other ODS-5 disk.
Brad McCusker
Software Concepts International
otto kho_1
Occasional Visitor

Re: DEC AXPVMS GNV V1.5-6 Installation Problem

Got this message when trying to install on ODS-2 disk, it installed fine when the target/destination is an ODS 5 disk