Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

DECNET ON THIS HOST NOT COMING UP

 
NUVIC
Advisor

Re: DECNET ON THIS HOST NOT COMING UP

well, I will start from the beginning.

I had a alphaserver 1000 4 / 200 that has broken down and had to OpenVMS 6.2 operating system and software is FastRip 4.0, SN-AY44411235 of the box.
I had a DEC AXP 200, SN-AY42622016 he was stopped, but running and swapped the disc system of another machine for this.
I also have an AlphaStation 200 4 / 166 with OpenVMS 6.2 operating system, SN-AY45106968, and this computer should recognize the DEC AXP 200, but does not recognize.
In the DEC AXP 200 is started when informed of this error "DECnet HOST NOT ON THIS COMING UP" but continues to run the operating system until the end.
As I am novice please help me.
Ask what you need and I can answer.
NUVIC
Advisor

Re: DECNET ON THIS HOST NOT COMING UP

I try to give this command and to me they give this error.

$ nc ncp
%LIBRAR-W-OPENIN, error opening SYS$COMMON:[SYSMGR]NCP.NCS; as input
-RMS-E-FNF, file not found
$


how can I recover this file?
Wim Van den Wyngaert
Honored Contributor

Re: DECNET ON THIS HOST NOT COMING UP

Try MC NCP ... or MC NCL depending on the version you use.

Wim
Wim
NUVIC
Advisor

Re: DECNET ON THIS HOST NOT COMING UP

yes its work with mc ncp.

and i can see the node
NUVIC
Advisor

Re: DECNET ON THIS HOST NOT COMING UP

still does not connect to server
Joseph Huber_1
Honored Contributor

Re: DECNET ON THIS HOST NOT COMING UP

Since
"DECnet HOST NOT ON THIS COMING UP"
is not a known VMS/Decnet error message, there must be something special in the custom sys$manager:systartup_vms.com to handle Decnet - or just write this message.

Then to be able to identify the Decnet software on Your system: do a "MCR NCP SHOW EXECUTOR":
this will show the state (ON or OFF) and the identification as "Decnet IV" or "Decnet-OSI".
Then one can go forward with configuration and debugging.

Some more questions in advance:
What command do You use to "connect the server" ?
SET HOST nodename
SET HOST decnet-address
DIRECTORY node::
What are the error messages when You try to connect ?

If Decnet is IV, then
MCR NCP SHOW NODE nodeid
MCR NCP SHOW KNOWN NODES
will tell You if the "server" node is known and reachable.

If Decnet is V (DECnet-OSI), then there is the local name registration program
MCR DECNET_REGISTER
Follow the menu to show node names/addresses.
http://www.mpp.mpg.de/~huber
NUVIC
Advisor

Re: DECNET ON THIS HOST NOT COMING UP

Then to be able to identify the Decnet software on Your system: do a "MCR NCP SHOW EXECUTOR":
this will show the state (ON or OFF) and the identification as "Decnet IV" or "Decnet-OSI".
Then one can go forward with configuration and debugging.

$ mcr ncp show executor


Node Volatile Summary as of 2-APR-2009 13:58:15

Executor node = 1.41 (LITAX1)

State = on
Identification = DECnet for OpenVMS AXP V6.2
Active links = 2

What command do You use to "connect the server" ?
SET HOST nodename
SET HOST decnet-address
DIRECTORY node::
What are the error messages when You try to connect ?

i use in this form:

$ set host frip1
%SYSTEM-F-UNREACHABLE, remote node is not currently reachable

$ mcr ncp show node
Node ID (node-name, address): frip1


Node Volatile Summary as of 2-APR-2009 14:05:48

Node State Active Delay Circuit Next node
Links

1.51 (FRIP1) EWA-0 0
$ mcr ncp show known nodes


Known Node Volatile Summary as of 2-APR-2009 14:06:28

Executor node = 1.41 (LITAX1)

State = on
Identification = DECnet for OpenVMS AXP V6.2
Active links = 2


Node State Active Delay Circuit Next node
Links

1.21 (LITMA1) EWA-0 0
1.51 (FRIP1) EWA-0 0

$ mcr decnet_register
%DCL-W-ACTIMAGE, error activating image DECNET_REGISTER
-CLI-E-IMAGEFNF, image file not found LITAX1$DKA0:[SYS0.SYSCOMMON.][SYSEXE]DECNET_REGISTER.EXE;
$
NUVIC
Advisor

Re: DECNET ON THIS HOST NOT COMING UP

$ mcr ncp show known nodes


Known Node Volatile Summary as of 2-APR-2009 14:06:28

Executor node = 1.51 (FRIP1)

State = on
Identification = DECnet for OpenVMS AXP V6.2


Node State Active Delay Circuit Next node
Links

1.41 (LITAX1) Unreachable
Highlighted
Joseph Huber_1
Honored Contributor

Re: DECNET ON THIS HOST NOT COMING UP

The show known nodes on fips1 does not show a circuit.

Make sure all circuits are started:
MCR NCP SET EXECUTOR STATE ON

Try a MCR NCP SHOW KNOWN CIRCUITS :
If there none in state on, then do a @netconfig
to reconfigure the circuits. (EWA-0 vs SVA-), don't know which interface Your system has).
http://www.mpp.mpg.de/~huber
NUVIC
Advisor

Re: DECNET ON THIS HOST NOT COMING UP

On AlphaStation 200:


$ mcr ncp sh known circuits


Known Circuit Volatile Summary as of 2-APR-2009 15:14:53

Circuit State Loopback Adjacent
Name Routing Node

EWA-0 on



On DEC 2000 AXp:


$ mcr ncp sh known circuits


Known Circuit Volatile Summary as of ----date-------

NO INFORMATION IN DATABASE