HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

DECServ 700-16 RE#2

 
SOLVED
Go to solution
Michael Pacenza
Occasional Contributor

DECServ 700-16 RE#2

Michael Yu.

I have set the access to remote and enabled the connections for the service. When I atttempt to connect via the service it locks the display completely. I have to reboot the DECServer to get back in. The following is a list of the settings for the port and for the service:

Port 5:
-------
Character size: 8
Input Speed: 9600
Flow control: xon
Output Speed: 9600
Parity: none
Signal control: none
Stop Bits: Dynamic
Signal select:cts-dsr-rts-dtr
Access: Remote
Local Switch: none
Backwards switch: none
Name: Port_5
Break: Local
Session Limit: 4
Forward switch: none
Type: ANSI
Default protocol: LAT
Default menu: none

Dedicated service: U1VAX1CP
Node: U1VAX1
Destination: Port_5

Authorized groups: 0
Current Groups: 0

Enabled Characteristics:
Autoconnect, Failover, Input flow control, Lock, Message codes, Output flow control, verification

The U1VAX1CP service:
---------------------
SHOW SERVICE FULL
(displays)
SERVICE: U1VAX1CP
IDENTIFICATION:
PORTS: 5
RATING: 255
ENABLED CHARACTERISTICS:
CONNECTIONS

SHOW SERVICE U1VAX1CP
(displays)
SERVICE: U1VAX1CP – AVAILABLE

NODENAME: STATUS: RATING:
LAT_08002BBBED29 REACHABLE 255

-----------------------------------------------
ADDITIONAL INFO:
----------------
SHOW MEMORY
(displays)
Dynamic RAM: 4 M bytes
Non-Volatile RAM: 32 k bytes
Flash RAM:
Installed yes
Total Size 2 M bytes
Boot Block valid
Load Image:
Name WWENG2
Size 1260988 bytes
Version Network access SW V1.4 BL91-32

-----------------------------------------------
I attempted to connect via the U1VAX1CP the response was as follows:

C U1VAX1CP
Local - 234 - Connection to U1VAX1CP not established
Local - 010 – Session 1 to U1VAX1CP on node LAT_08002BBBED29 established

At this point the DECServer is locked up solid. To do anything, I have to reboot the DECServer. I did this twice, once with the DECServer speed at 9600 and once with DECServer speed at 300, same results. I do get OPCOM messages from the U1VAX1 displaed on the monitor, but there is not response to the return/enter key.

I've heard he term "reverse LAT". What is this?

Thanks,
Mike
4 REPLIES
Allan Bowman
Respected Contributor

Re: DECServ 700-16 RE#2

Reverse LAT is where the VMS system establishes the connection to a terminal server port - this is not what you want.

Here is the port and service information from my DECserver 300 set up to do exactly what you are trying to do (both are from doing a LIST, not a SHOW):

Char Size: 8 --------- Input Speed: 9600
Flow Control: XON -- Output Speed: 9600
Parity: None --------- Signal Control: Disabled
Stop Bits: Dynamic

Access: Remote ---- Local Switch: None
Back Switch: None - Name:
Break: Disabled ---- Session Limit: 1
Forw Switch: None - Type: Ansi
Def Protocol: LAT

Preferred Service: None
Authorized Groups: 0
(Current) Groups: 0

Enabled Characteristics: Inactivity Logout, Input Flow Control, Output Flow Control
-----------------------------------------
Service: VAXCON
Identification: VAX System Console
Ports: 5
Rating: 0
Enabled Characteristics: Connections
-----------------------------------------

It looks like you should be able to get yours to work if you do the following:
1. Disable BREAK
2. Remove the DEDICATED SERVICE
3. Remove Autoconnect, Failover, Lock, Message codes, and verification from the ENABLED CHARACTERISTICS

The SERVICE IDENTIFICATION is not required, but it makes it easier to remember what the service is for.

All of the above is for the port connected to the VAX console port. The port your terminal or PC is connected to should have the default parameters set (unless you have some special needs).

Once you are logged into your local port and have your Local> prompt, you should be able to type CON VAXCON and establish a session to the VAX console. You should then be able to hit return (twice if the console port is set to Autobaud) and start working just like any other local terminal.

This is our exact setup,and I did test it tonight.

Allan


Michael Yu_3
Valued Contributor

Re: DECServ 700-16 RE#2

Hi Michael,

>>> Dedicated service: U1VAX1CP
>>> Node: U1VAX1
>>> Destination: Port_5

Since Port 5 is used as the service for connecting to the VAX console, it should not have any dedicated service at all.

LOCAL> change port 5 dedicated none

Thanks and regards.

Michael
Michael Pacenza
Occasional Contributor

Re: DECServ 700-16 RE#2

Allan,

Thank you. The settings you specified were correct.

Thanks
Mike
Allan Bowman
Respected Contributor
Solution

Re: DECServ 700-16 RE#2

Glad to be of help...

Points would be greatly appreciated!

Allan