Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

DLT DRIVE showing online allocation

 

DLT DRIVE showing online allocation

VMS 7.3-2 having DLT drive issue.There was backup retoration was going on and it was giving restoration problem at one file and stuck there henc operation terminated by diconnection session. dismount command run to dismounty DLT, DLT tape removed after that it is showing online Allocation status. I have done mc syman> io autoconfigure /select=mke400
for DLT device to load its driver. But issue not solved. I pushpull the DLT drive and check but not solved. Only system reboot is require for this to get DLT drive status to online ? Any othe option.
3 REPLIES
Rob Leadbeater
Honored Contributor

Re: DLT DRIVE showing online allocation

Hi,

Probably the session that was disconnected is still running, with the tape device allocated to it...

Hope this helps,

Regards,

Rob

Re: DLT DRIVE showing online allocation

I have checked
VMS PROMPT>sh dev mke400/full and no process
id is attached to that MKE400 hence I conculded that session is disconnected. When online alloc will release to online?
Robert Manning_2
Valued Contributor

Re: DLT DRIVE showing online allocation

Hi,

I don't think you said, but have you tried to deallocate the device yourself?

If the restore was running as a subprocess of your session and you killed it, the device might remain allocated to you. You can either do

$DEALLOC MKE400:

or logout/in and see whether the device status changed.

If this doesn't work, then I think a reboot will be your only option.

Best of luck,

Bob