HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

DST updates for VMS 7.3-2

 
Tony Saucedo
Occasional Contributor

DST updates for VMS 7.3-2

Are there other requirements for updating the DST change, aside from TZ Facility Patch Kit VMS732_TZ-V0300? Any PCSI updates required that are available?

Tony
7 REPLIES
Peter Zeiszler
Trusted Contributor

Re: DST updates for VMS 7.3-2

We installed the VMS732_UPDATE V9.0 with the TZ patch. I think those required the PCSI v3.0.

If you use multinet also look at the XNTP-030_A patch.
Hoff
Honored Contributor

Re: DST updates for VMS 7.3-2

Here's what HP OpenVMS says about this:

http://h71000.www7.hp.com/dst.html

Here's a variously-updated list of what OpenVMS-related issues I have seen reported or required or mentioned around the 'net:

http://64.223.189.234/node/72

I'd load the rest of the mandatory ECOs, and I'd load the ACRTL ECO as that can resolve time-related conversion operations.

It really depends on what (else) you have configured on your box. Oracle. IP stacks. Java, etc.

Stephen Hoffman
HoffmanLabs
Tony Saucedo
Occasional Contributor

Re: DST updates for VMS 7.3-2

I am not having success in locating on HPs website the UPDATE_V900 or required PCSI for the VMS732_TZ-V0300 update.

http://www2.itrc.hp.com/service/patch/search.do

Can just use the VMS732_ACRTL-V0300 and all will be fixed and updated for DST change? Or will I need another update?

I am running DECnet, not sure what is meant by Multinet.
Thank you.
Tony
Tony Saucedo
Occasional Contributor

Re: DST updates for VMS 7.3-2

Where is the VMS732_UPDATE V9.0 file located? I do not see it on HPs website for Patches.

Is that a ZIP or EXE?

Did you use the Product install command for it?

Thanks
Tony
Ian Miller.
Honored Contributor

Re: DST updates for VMS 7.3-2

VMS V7.3-2 UPDATE V9 is
ftp://ftp.itrc.hp.com/openvms_patches/alpha/V7.3-2/.VMS732_UPDATE-V0900.ZIPEXE

Note the leading . - this because V9 was superceeded by V10 but V10 is now on hold.

____________________
Purely Personal Opinion
Tony Saucedo
Occasional Contributor

Re: DST updates for VMS 7.3-2

Ok.
So what is the difference between using the VMS732_UPDATE V9.0 with the TZ patch which requires PCSI v3.0 updates.

And using the VMS732_ACRTL-V0300 only? It seems to me they are about the same.

Will it matter if I am using DECnet?

Thank you very much.
Tony
Ian Miller.
Honored Contributor

Re: DST updates for VMS 7.3-2

the TZ patch and the ACRTL patch are fixing different things. You want both.

____________________
Purely Personal Opinion