Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Do I need OVMS Ver 8.3-1H1 to run SAS disk drives??

 
Len w
Occasional Contributor

Do I need OVMS Ver 8.3-1H1 to run SAS disk drives??

Am trying to install VMS on rx2660 with SAS 146GB disks. Am using VER 8.3 that I just bought from HP reseller. In target device are of install when answering "?" to show devices available I get "DAD0" and nothing else except the DVD. Any ideas?

Len W
3 REPLIES 3
Hoff
Honored Contributor

Re: Do I need OVMS Ver 8.3-1H1 to run SAS disk drives??

No, I don't expect that you should need V8.3-1H1 for this configuration, unless you're using the virtual (vDVD, vKVM, etc) pieces that are first in -1H1.

I've posted a reply over in the other:

http://forums11.itrc.hp.com/service/forums/postanswer.do?threadid=1194800

thread that's been started on this topic. (I think there's another issue here as described over in the other thread, but details are needed.)
Len w
Occasional Contributor

Re: Do I need OVMS Ver 8.3-1H1 to run SAS disk drives??

Thanks. I will check on the RAID controller and drive config.

Len W
Highlighted
Colin Butcher
Esteemed Contributor

Re: Do I need OVMS Ver 8.3-1H1 to run SAS disk drives??

Maybe. Which system firmware? Which SAS controller firmware? Are you booting direct from DVD, or from a copy of the DVD (and the latter is WAY faster)?

I found some issues with the latest (V1.22.33.00) embedded SAS controller firmware on the rx2660 / rx6600 and an unpatched V8.3 installation DVD. The earlier firmware (V1.16.33.00) worked fine with the V8.3 install DVD. It's a couple of weeks ago and I can't remeber the exact messages, but basically the operating system didn't handle the firmware version in the SAS controller and it wouldn't boot from a V8.3 SAS drive.

Also note that the later firmware changes the "scan order" of the devices when you're creating integrated mirror arrays and in my view the later firmware presents the devices by SCSI ID in a far more obvious manner.

V8.3-1H1 DVD works fine, as does a fully patched (to end Dec. 2007) V8.3 system.

Cheers, Colin (http://www.xdelta.co.uk).
Entia non sunt multiplicanda praeter necessitatem (Occam's razor).