Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

ECO-1 for DFG 2.7, Can I do this?

Martin West_1
Occasional Contributor

ECO-1 for DFG 2.7, Can I do this?

When I read the document included with the ECO-1 for DFG 2.7 I find that it will support only version 7.3 and 7.3-1 of VMS.

But the cover letter for version 2.7 (the version I'm running now) says:
"DFO for OpenVMS V2.7 runs on OpenVMS Alpha versions 6.2, 7.1-2, 7.2-1, 7.2-2, 7.3 and 7.3-1."

I'm running OpenVMS version 7.2-2 and I need to install the ECO-1, but can I do that without upgrading to at least VMS 7.3?

Does the ECO really require VMS 7.3 or higher?

Help! Martin
5 REPLIES
Ian Miller.
Honored Contributor

Re: ECO-1 for DFG 2.7, Can I do this?

It may be that when ECO1 was issued VMS V7.2-2 was no longer supported and therefore HP won't mention it.
____________________
Purely Personal Opinion
Martin P.J. Zinser
Honored Contributor

Re: ECO-1 for DFG 2.7, Can I do this?

Hi,

I hope somebody from hp will chip in here, since nobody else will be able to give you a definite answer on this.

As for supported versions in general, wasn't 7.2-2 supposed to be a "landing site" version that would be supported for an extended time period for customers who are not able to upgrade to 7.3x or later?

Greetings, Martin
Ian Miller.
Honored Contributor

Re: ECO-1 for DFG 2.7, Can I do this?

Regarding OpenVMS Alha V7.2-2 : standard support ended Sep 2001 Dec 31, PVS started 2002 Jan 1, 2003 and ends June 30, 2004. So AlphaVMS V7.2-2 is still covered under PVS so hp should answer your question if you have a support contract. If not try the feedback form from
http://h71000.www7.hp.com/openvms/storage/dfopage.html
____________________
Purely Personal Opinion
Eberhard Wacker
Valued Contributor

Re: ECO-1 for DFG 2.7, Can I do this?

Hi Martin,
use V2.8, excerpt from the cover letter:
HP Disk File Optimizer (DFO) for OpenVMS V2.8 runs on OpenVMS VAX versions 6.2, 7.1, 7.2 and 7.3, and OpenVMS Alpha versions 6.2, 7.1-2, 7.2-1, 7.2-2, 7.3, 7.3-1 and 7.3-2.
Regards
Eberhard
Martin West_1
Occasional Contributor

Re: ECO-1 for DFG 2.7, Can I do this?

I have now installed DFG 2.8.
Thank You for all help!

Martin