Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA4400 luns presented to Alpha V8.3

 
The Brit
Honored Contributor

EVA4400 luns presented to Alpha V8.3

I previously had a lun being presented from an EVA5000 to and DS10 running OpenVMS 8.3.

Since we replaced the EVA5000 with and EVA4400, I am having problems seeing the LUN from the EVA4400.

I have a series of bl860c blades running 8.3-1H1, and these systems can see the EVA4400 luns without any problems.

Only the DS10 is having a problem.

The DS10 HBA's and WWN's have not changed and the storage manager swears that they are correctly set up in Command View.

(I have tried SYSMAN IO AUTO without success)

So the question is does anyone know if there is any known restriction running EVA4400 with DS10/Alpha V83??

Dave
4 REPLIES 4

Re: EVA4400 luns presented to Alpha V8.3

A quick look through the HP Single Point Of Connectivity Knowledge - http://www.hp.com/storage/spock - shows two required patches: VMS831H1_FIBRE_SCSI-V0200 and VMS831H1_UPDATE-V0100. I do not know if the FIBRE_SCSI patch is in the UPDATE bundle.
Install and reboot as needed.

Switches: Is/are the VMS host(s) zoned to the EVA4400?

Have you set the OS Unit IDs on the vdisks? Don't forget, they need to be unique relative to any other disks presented to the host(s).

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

Shriniketan Bhagwat
Trusted Contributor

Re: EVA4400 luns presented to Alpha V8.3

Hi,

Does VMS server and EVA are in same zone? You can view the EVA from the SDA command fc show wtid. Is it visible?

Regards,
Ketan
Volker Halle
Honored Contributor

Re: EVA4400 luns presented to Alpha V8.3

Dave,

does the EVA see the DS10 HBA ?

Volker.
The Brit
Honored Contributor

Re: EVA4400 luns presented to Alpha V8.3

Thanks Guys,
Problem is solved.

Apparently with the new storage subsystems, the "FC Node Name" can be used to present storage to all HBA ports on the host. This seems to work fine with the Itanium Systems.

It doesnt work with the Alpha (V8.3). The presentation still had to be made to the "FC Port Name".

When this was done, the Alpha was able to see the device and configure it.

Dave.