Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Error when installing Update 0200 on V8.3-1H1

 
The Brit
Honored Contributor

Error when installing Update 0200 on V8.3-1H1

I got the attached error when I tried to install update 2 on my rx3600, running OpenVMS Version 8.3-1H1.

Anyone seen this,

And does anyone know who would be the appropriate HP contact to have it looked into.

Note:: The PCSI V0100 patch WAS installed before this one.

Dave.
4 REPLIES 4
Hoff
Honored Contributor

Re: Error when installing Update 0200 on V8.3-1H1

Um, the folks at the HP support center? Best to chat with the official source if a current update blows up.

That's the FAT boot partition that's failed, so there's definitely something weird going on here, either with the UPDATE or with the local system disk.

I've converted the attached file over to a text file for those of us that aren't running the Microsoft Office tools, and have attached the converted file here.

Ian Miller.
Honored Contributor

Re: Error when installing Update 0200 on V8.3-1H1

I have heard of other reports of this and that HP are aware.

Do log a call with HP so they can get a fix to you when there is one.

Best avoid this patch for now.
____________________
Purely Personal Opinion
Highlighted
George_145
Valued Contributor

Re: Error when installing Update 0200 on V8.3-1H1

The following Customer Advisory is being released for this error:

SUPPORT COMMUNICATION - CUSTOMER ADVISORY
Document ID: c01564219
Version: 1

VMS831H1I_UPDATE-V0200 EFI Installation Error

NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.
Release Date: 2008-09-25
Last Updated: 2008-09-25
________________________________________
DESCRIPTION
During installation of the VMS831H1I_UPDATE-V0200 patch kit some users may see the following installation error:

* INSTALLATION FAILURE *
The checksum comparison between provided files and the updated [SYS$LDR]SYS$EFI.SYS has failed. A copy of the failed SYS$EFI.SYS has been copied to [SYS$LDR]UPDATE-V0200_FAIL_SYS$EFI.BAK. DO NOT DELETE this file. Contact your HP Services representative with a pointer to this file for assistance in resolving this problem. Installation Aborting

*** WARNING ***
Update of the [SYS$LDR]SYS$EFI.SYS partition has failed. All changes made by this kit are being backed out and the system returned to its pre-kit installation state.

SCOPE
This error will be seen by users who have not previously installed the VMS831H1I_IPB-V0200 or VMS831H1I_UPDATE-V0100 patch kit.

RESOLUTION
In order to install the VMS831H1I_UPDATE-V0200 patch kit, users who have not previously installed the VMS831H1I_IPB-V0200 or VMS831H1I_UPDATE-V0100 patch kits must first install the VMS831H1I_IPB-V0200 patch kit. The VMS831H1I_UPDATE-V0200 kit can then be installed successfully.

This problem will be corrected in the VMS831H1I_UPDATE-V0300 patch kit scheduled for December, 2008 release.

Downloadable Solutions

Product Number:
VMS831H1I_IPB-V0100
Downloadable File:
VMS831H1I_IPB-V0200.ZIPEXE
Location:
www.itrc.hp.com/service/patch/mainPage.do
________________________________________
Hardware Platforms Affected: Not Applicable
Operating Systems Affected: HP OpenVMS Operating Systems
Software Affected: Not Applicable
Third Party Products Affected: Not Applicable
Support Communication Cross Reference ID: IA01564219
©Copyright 2008 Hewlett-Packard Development Company, L.P.
Hewlett-Packard Company shall not be liable for technical or editorial errors or omissions contained herein. The information provided is provided "as is" without warranty of any kind. To the extent permitted by law, neither HP or its affiliates, subcontractors or suppliers will be liable for incidental, special or consequential damages including downtime cost; lost profits; damages relating to the procurement of substitute products or services; or damages for loss of data, or software restoration. The information in this document is subject to change without notice. Hewlett-Packard Company and the names of Hewlett-Packard products referenced herein are trademarks of Hewlett-Packard Company in the United States and other countries. Other product and company names mentioned herein may be trademarks of their respective owners.

George Pagliarulo
ECO Release Process
OpenVMS Sustaining Engineering
Hewlett-Packard Company
The Brit
Honored Contributor

Re: Error when installing Update 0200 on V8.3-1H1

Thanks to all.

I would have given you the full 10 George, however I already had the solution directly from HP. I just hadn't got around to updating the thread.

Thankyou

Dave.